Et si on mettait de l'éthanol ....

Et si on mettait du GPL, éthanol ou autre ...
Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6784
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Et si on mettait de l'éthanol ....

Message par brio77 » 30 mars 2010, 23:38

Attention, en faisant ça, tu trompe l'ECU en lui faisant croire qu' le moteur avale de l'air plus froid qu'il n'est en réel, donc tu perturbe un paramètre qui peut servir à diagnostiquer une panne... Je n'aime pas trop ce genre de feinte...
Image

porcinet77
Messages : 85
Inscription : 04 févr. 2010, 15:52

Re: Et si on mettait de l'éthanol ....

Message par porcinet77 » 31 mars 2010, 19:13

Quelles type de pannes puis-je louper dans cette config?

Je comprends tes doutes, mais je vois pas trop........je suis pas très calé en mécanique moteur!

Merci d'avance!

A+
Avantime V6 Privilège Proactive - 11/2002 - Steppe
Localisation: La Brie

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 06 juin 2010, 11:34

Bonjour,

Je suis entrain de monter mon kit ethanol euroflex automatique et j'ai un probléme avec la sonde lambda ou plutôt avec les 2 sondes lambda ....
En effet sur l'avantime V6 il y a un cataliseur et donc une sonde lambda sur les 3 cylindres à l'avant et une autre sur les 3 cylindres arriére hors pour mon boitier auto ET85 il me faut la mesure des 6 cylindres ???????

Quelqu'un aurait il une solution à me donner, ou faut il que j'additionne les 2 signaux des sondes avec un montage électronique genre AOP, ou installer une sonde lambda dédiée ET85 mais où ?

Merci d'avance

JFC
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: Et si on mettait de l'éthanol ....

Message par zechrisd » 07 juin 2010, 08:07

Met sur une seule sonde ça suffit car normalement la valeur est la meme pour les deux sondes (à peu de choses près en théorie)
[Secrétaire fictif de "l'atelier de manouchs"]

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 07 juin 2010, 08:58

Merci pour la réponse:

voilà ce que euroflex ma répondu:

"la solution la plus simple et de ne raccorder qu'une seule lambda
(peut importe laquelle mais la première dès la sortie du collecteur).
Il est simplement necessaire d'indiquer par le biais d'une sonde le
changement de carburant ensuite le boitier et l'ECU de la voiture
feront le reste.
Cordialement."

Je vous tiens au jus .....
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

quiche77
Messages : 197
Inscription : 02 oct. 2009, 00:43
Localisation : FRANCE - (77) - Seine et Marne - PONTHIERRY

Re: Et si on mettait de l'éthanol ....

Message par quiche77 » 07 juin 2010, 10:38

Comment se fait il que certains boitiers doivent se connecter à la sonde lambda et d'autres (dont le miens qui pourtant est aussi un automatique) n'en n'ont pas besoin???
Je précise que mon boitier fonctionne parfaitement sans cette sonde...

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4352
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Et si on mettait de l'éthanol ....

Message par MaitreTI » 07 juin 2010, 11:12

il se connecte sur quoi le tiens ?

quiche77
Messages : 197
Inscription : 02 oct. 2009, 00:43
Localisation : FRANCE - (77) - Seine et Marne - PONTHIERRY

Re: Et si on mettait de l'éthanol ....

Message par quiche77 » 07 juin 2010, 18:35

Juste aux injecteurs et à la batterie...

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: Et si on mettait de l'éthanol ....

Message par zechrisd » 07 juin 2010, 19:12

quiche77 a écrit :Juste aux injecteurs et à la batterie...
T'as un potentiomètre ?

je doute que ton kit soit automatique
[Secrétaire fictif de "l'atelier de manouchs"]

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4352
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Et si on mettait de l'éthanol ....

Message par MaitreTI » 07 juin 2010, 22:47

zechrisd a écrit :
quiche77 a écrit :Juste aux injecteurs et à la batterie...
T'as un potentiomètre ?

je doute que ton kit soit automatique
+1

quiche77
Messages : 197
Inscription : 02 oct. 2009, 00:43
Localisation : FRANCE - (77) - Seine et Marne - PONTHIERRY

Re: Et si on mettait de l'éthanol ....

Message par quiche77 » 07 juin 2010, 23:32

Ba non, il n'y a pas de potentiomêtre.
Voilà le lien où je l'ai acheté:
http://cgi.ebay.fr/Kit-Bio-Ethanol-E85- ... 3357dff305

Je conseille pleinement ce vendeur. Pas loin de chez moi (77) :D
Il m'a appelé pour être sûr de m'envoyer le bon boitier (prises). Envoi immédiat.
Et super sympa au téléphone.

Et et du coup pas galère à installer car pas besoin de connecter à la lambda.
Et et et ça marche très très bien Hiver comme Printemps! à peu près 5000km déjà effectués sans soucis. A très grand froid je m'y prends à 2 fois, mais jamais plus, pour démarrer.
Pour info, je suis entre 12 et 14 litres au 100km et je fais 90% de ville. Je sais pas si c'est bien ou pas (moteur neuf donc consomme un peu plus il paraît...).

quiche77
Messages : 197
Inscription : 02 oct. 2009, 00:43
Localisation : FRANCE - (77) - Seine et Marne - PONTHIERRY

Re: Et si on mettait de l'éthanol ....

Message par quiche77 » 07 juin 2010, 23:39

MaitreTI a écrit :
zechrisd a écrit :
quiche77 a écrit :Juste aux injecteurs et à la batterie...
T'as un potentiomètre ?

je doute que ton kit soit automatique
+1
et c'est bien écrit 100% automatique!
donc:

-1!!! lol
:lol:

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 08 juin 2010, 01:05

Il est clair que pour réaliser un asservisement sur la richesse du moteur il faut une contre réaction qui ne peut être donné que par la sonde lambda (taux d'oxygéne dans l'echappement)

Je pense aussi que ce boitier n'est pas un vrai automatique mais un manuel déguisé (s'est carnaval lol) potentiométre préréglé sur 20% par exermple

Enfin l'essentiel s'est que cela fonctionne ....

Le miens il ne fonctionne pas pour le moment (peut être la polarité des injecteurs inversés) j'ai pourtant bien fait attention aux polarités mais quand je mesure contact mis je n'ai pas 12V sur l'injecteur mais 3.5V (entre la masse et une des broches du connecteur qui va sur l'injecteur)

J'ai pas eu le temps d'aller plus loin pour le moment mais si quelqu'un à une idée je suis preneur !
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6784
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Et si on mettait de l'éthanol ....

Message par brio77 » 08 juin 2010, 09:03

Le branchement sur la lambda ne sert à rien, relisez bine mes posts !!!! :P

C'est l'ECU qui gère la richesse grace à la lambda, et donc il suffit d'avoir un kit qui rajoute +20%à +25% d'injection, ce qui trompe l'ecu sur sa plage de réglage en fonction de la valeur lambda. Si les deux (boitier E85 et ECU) se mettent à se régler à deux sur la même valeur, je pense que ça perturbe plus que ça ne rend service. En effet, j'ai remarqué que les kit E85 vendu pour automatique sans branchement sur la lambda sont en fait des manuel (avec un potard de réglage sur la carte électronique afin de régler le %age de temps d'injection en plus) mais sont nettement suffisant vu que l'ECU AVT gère ce réglage lambda. Donc, il ne sert à rien d'acheter un kit auto, en plus je pense que c'est de la poudre aux yeux ce réglage lambda....
Image

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: Et si on mettait de l'éthanol ....

Message par zechrisd » 08 juin 2010, 09:45

Moi je suis d'accord avec brio :mrgreen:
[Secrétaire fictif de "l'atelier de manouchs"]

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 08 juin 2010, 10:45

D'accord avec toi Brio77 en ce qui concerne la régulation (pas 2 sur la même fonction encore que ....).

Par contre l'avantage d'un automatique s'est qu'il gére tout seul le carburant se trouvant dans le réservoir s'est à dire: le potard (du manuel) est réglé "automatiquement" en fonction du signal lambda qui n'est pas le même si on utilise du SP95, du ET85 ou un melange des 2

La sonde de température est utilisé pour facilité les démarrages à froid (elle agit aussi sur le potard ..... "ou retard à l'injection")

La sonde lambda (valeur moyenne ?) est utilisé pour reconaitre le type de carburant dans le reservoir

Enfin si j'ai bien compris ....

Aprés s'est l'ECU de la voiture qui bosse avec la sonde lambda (valeur instantané ?) pour régulé l'admission carburant et air dans le moteur sans se soucier du carburant (quand l'ECU demande un pilotage d'injecteur de 1 en fait, avec le boitier automatique, réglé sur 20% par exemple, l'injecteur est piloté de 1,2) .

Sans boitier piloter de 1,2 l'injecteur directement avec l'ECU provoquerai un defaut à l'ODB car en dehors des plages definit pour le SP
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: Et si on mettait de l'éthanol ....

Message par zechrisd » 08 juin 2010, 11:39

Avec un kit "manuel" j'ai jamais touché au potard vu que j'arrivais dans 99% des cas à mettre de l'E85.
Si, faute de pompe ethanol, je mettais du SP95 (avec léger fond de E85) je mettais la prise SOS en schuntant le boitier et encore c'était pas forcément utile car le boitier fonctionnait aussi avec du SP sans toucher au potard.
[Secrétaire fictif de "l'atelier de manouchs"]

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6784
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Et si on mettait de l'éthanol ....

Message par brio77 » 08 juin 2010, 16:40

Pareil, j'ai toujours tourné avec potard à 20% car à priori, il n'y a pas de valeur d'alarme de temps d'injection mini... D'ailleurs, même avec le potard sur 10%, il n'y a aucun problème, car on ne dépasse pas la valeur max du temps d'injection ECU...

Mais bon, le principal, c'est d'être satisfait pour l'utilisation qu'on en fait.
Image

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 14 juin 2010, 10:02

Ca ne se passe pas aussi bien que prevu .........

La voiture fonctionnait trés bien avant que j'y touche ce weekend .... :roll:

J'avais inversé la polarité du faisceau sur mes injecteurs le weekend dernié et j'ai roulé comme cela pendant 150 kms environ avec le boitier SOS (RAS sur ODB et fonctionnement ok mais boitier E85 NOK pas d'alimentaion sur le boitier)

Ce weekend j'ai remis le faisceau en polarité normal (+ sur le 1) boitier E85 ok mais odb non OK: pb de voyant anti pollution "on", service et vibration dans le moteur comme si il manquais un cylindre (genre bobine HS mais 6 bobines neuves testées ok et bougies neuves) (même constat avec le boitier SOS)

Ps: j'ai demarré la voiture en ayant oublié de raccorder la durite qui va du boitier assistance au freinage/collecteur d'air: le ralentie n'était pas stable (j'ai pas pu dérégler quelque chose comme cela ?)

j'ai donc fais un reparamétrage du boitier papillon en mettant le contact 5s sans demarrer, contact off 120s et contact on+demarrage (selon RTA renault Avantime MR352 chapitre 17 )

Ben sa n'a pas fais grand chose !!!!!

Y'a t'il pu y avoir une casse sur l'ECU qui pilote les injecteurs en tournant avec le faisceau inversé ?


En ce qui concerne le boitier E85
J'ai effectuer la pose avec une seule sonde lambda comme indiqué dans le mail de EUROFLEX (la sonde des cylindres de devant)
J'ai bien fais monter en température comme indiqué dans le notice mais la petite led ne s'est jamais mise à clignoter (elle reste allumée en permanence au ralentie et s'eteind lorsqu'on accélère moteur chaud 83°C au niveau de la sonde fixée sur la culasse)

Je n'arrive donc pas à faire le setup du boîtier ethanol

J'ai mesuré la sonde lambda 0.5V au ralentie

Avez vous une idée (peut être la/les sonde lambda HS la voiture à 169000kms)

Je vais redemonter le faisceau pour faire un état des lieux en configuration normal (et aller voir renault au cas ou) mais je suis preneur si vous avez des idées concernant mon probléme

Les symptomes:
le ralantie semble trops bas (500 tours) et fais trembler le moteur, il vibre entre 1500 et 2000 tours, il n'y a pas de consommation affiché sur l'odb, elle roule à 90 en 6° à 2000 tours sans broncher et répond si on veux mais j'ai pas trops osé (trou à l'accélération brusque), il y a peut être une surconsomation , elle fais un bruit de 2CV ....

Sa ressemble aux bobines mais se n'est pas les bobines (j'ai testé les 3 bobines de devant (le moteur ralentie qd une bobine en moins) et j'ai passé les bobines testées devant derriéres et mis les bobines derriéres devant et même constat en retestant les bobines devant .... (les bobines et les bougies sont neuves acheté sur oscaro il 15 jours)

J'aurais pas du bricoller la voiture ce weekend ..... :cry:
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6784
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Et si on mettait de l'éthanol ....

Message par brio77 » 14 juin 2010, 10:17

Salut,

Pour moi rien de grave, tu n'aurais pas du inverser la polarité, car dans ce cas tu sors les pins métalliques des connecteurs et il ne rentrent plus bien et des fois, en branchant tu le repousse et il ne fait plus bien contact.... Vérifie tous les connecteur mêle en repoussant bien les fils dans le connecteurs, ton symptôme est celui d'un injecteur qui ne contact pas.

Pourquoi as-tu voulu inverser la polarité ???

Le changement de polarité ne change rien quand tu utilise le boitier SOS puisque il reconstitue le faisceau d'origine, donc pas de polarité dans ce boitier.

Vérifie déjà les connecteurs avant avant de démonter ton collecteur d'admission.

Les tuyaux qui arrivez sur le BPM (Boitier Papillons Motorisé) ne peuvent pas dérégler quoi que ce soit... N'ai crainte, pour moi, c'est un faux contact.

Et le voyant diag (car je ne crois pas qu'il y ai un voyant spécial pollution) s'allume car il détecte une discontinuité injecteur, je pense.

Courage et pas de panique, il faut y aller doucement et ne pas tout démonter pour trouver la panne !!!!
Image

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 14 juin 2010, 20:50

Bien vu Mr Brio77

J'ai tout demonté et trouvé ça:
SANY0074.JPG
Aprés avoir changé et rechangé la polarité du faisceau les pinoches ne tiennent plus dans le conecteur
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4352
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Et si on mettait de l'éthanol ....

Message par MaitreTI » 14 juin 2010, 23:12

trop fort ;)

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 15 juin 2010, 08:24

Pour répondre à Mr Brio77 lol :wink:

J'ai changé la polarité du faisceau la premiére foi car lors que j'ai mis le contact j'avais 3.5V sur un contact d'un injecteur et 0V de l'autre donc je me suis dit: la poarité 12v doit être sur le 3.5V ..... erreur .....

En demandant à Madame de m'aider j'ai remarqué qu'on balance le 12V 5s sur l'injecteur seulement si on ne demarre pas le moteur donc le temps de tourner la clés et descendre de la voiture le 12V à déjà disparru ...... :roll: .

Maintenant le boitier E85 est installé mais je n'arrive toujours pas à l'initialisé (dialogue avec la sonde lambda ?)

Je vais y arriver !!!!!! :wink:

En ce qui concerne le voyant s'était celui là :
SANY0048.JPG
Dans la doc il dise que s'est le voyant de controle anti pollution et que si il est fixe s'est rien de grave mais que si il est clignotant il y a risque de destruction des catas
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6784
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Et si on mettait de l'éthanol ....

Message par brio77 » 15 juin 2010, 08:56

Donc, c'est bien le voyant diag, il s'allume pour tous les problèmes de capteurs moteur et de cartographie. Genre bobine HS, catalyseur, etc...

Pour l'initialisation de la lambda, je ne peux pas t'aider, je n'ai monté que des Kits manuel de chez Euroflex sans branchement sur la lambda, appelle Alex au 0616471415. Il te dira ce qu'il faut faire, et il est sympa.

A+
Image

porteavion
Messages : 211
Inscription : 27 mars 2010, 06:24
Localisation : NANGIS 77

Re: Et si on mettait de l'éthanol ....

Message par porteavion » 15 juin 2010, 09:53

Merci Mr Brio77 ......

Message laissé sur le repondeur d'Alex.
J'esspére qu'Alex va accepter d'avoir son numero sur le forum ?????? :wink:

Petite question suite à ma mesaventure: pkoi l'odb indique 0L/100kms lorsqu'il y a un probléme sur un cylindre ( apparament même chose pour bobine ou injecteur)

comment l'odb calacul la consommation instantanné ?

Je déduit que si il manque une bobine ou un injecteur, l'odb le control et inibe son calacul en cas de non réponse d'un organe (service + voyant) ?

Arrête de poser des questions JF ...... :wink:
Avantime V6 privilege de 2001 bleu Illiade
Modifs:
GPS PN 6000 TomTom
Olympie's
Devil simple
Koni's
E85 EUROFLEX (démonté)

Espace IV 3,5l V6 Auto initial de 2005

Vendu
Espace III V6 Auto initial de 2002 Pierre de Lune E85 sans modif

Répondre

Revenir à « Les carburants alternatifs »