Problème rétro électrique ...

Vos problèmes d'optiques, de projecteurs, de lampes et de rétroviseurs.
Répondre
Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Problème rétro électrique ...

Message par duc.l » 16 sept. 2012, 02:52

Bonsoir,
Je crois que j'en avais déjà parlé, j'ai un problème sur mon rétro droit que je peux régler dans l'inclinaison verticale (vers le haut ou vers le bas), mais pas inclinaison horizontale (vers l'extérieur ou vers la caisse de l'Avantime)... :evil:
J'ai donc démonté le rétro ce soir pour jeter un œil...
Verdict : un petit morceau de plastique long d'environ 1 ou 2 cm, sorte de tige crantée avec une rotule d'un côté, est cassée... du coup, l'un des deux moteurs de réglage n'entraîne rien du tout...
Rétros - moteurs réglage (1).jpg
Le bloc comportant les 2 moteurs de réglage (se dépose après avoir déposé la coque et les trois vis de fixation...)
Rétros - moteurs réglage (2).jpg
Zoom sur les deux crémaillères d'entraînement pour réglage
Rétros - moteurs réglage (3).jpg
Vue de l'arrière, il faut enlever le cache (on tire gentillement dessus simplement...
Rétros - moteurs réglage (4).jpg
On voit ici l'autre extrémité des deux crémaillères de réglage...
Rétros - moteurs réglage (5).jpg
Pour déposer le cadre mobile sur lequel se clipse le miroir, il faut défaire les deux rotules (ici il n'y en a plus q'une, l'autre étant cassée), et faire levier sur la partie blanche au centre pour dégager les ergots noirs des deux côtés
Rétros - moteurs réglage (6).jpg
Voici ce que ça donne une fois tout déposé...
Rétros - moteurs réglage (7).jpg
Zoom sur les fameuses crémaillères... On voit bien celle à gauche au bout de la crémaillère...
Donc tout ça à cause de cette petite tige plastique crantée et sa rotule...
J'ai cherché dans dialogys, j'ai pas trouvé de référence... Même pas pour ce bloc moteur...
La seule réf. que j'ai trouvée sur le module, c'est la marque IKJ et : Patents US n° 4281899...
Une recherche sur google m'a amené au document du brevet de ce module :
US4281899 - moteur réglage rétros.pdf
(299.05 Kio) Téléchargé 53 fois
Franchement, j'ai pas vraiment envie d'acheter un rétro neuf pour un petit bout de plastique cassé... Mais je vois vraiment pas comment réparer... D'ailleurs, je vois pas comment démonter plus... tout a l'air collé...
J'ai trouvé ce moteur sur le bon coin, mais pas tout à fait la même forme extérieur... et pour Porsche... à 35€.
Moteur retroviseur G-D # Porsche 996 Boxster 986 Equipement Auto Indre-et-Loire - leboncoin.fr 2012-09-16 10-55-32.png
Par contre, j'ai vu celui-ci qui a l'air de ressembler sur ebay à 8€ :
eBay - renault espace moteur du rétroviseur 2012-09-16 10-56-17.png
(ou le même à 13e sur le bon coin... même vendeur... :reflech:
Renault espace moteur du rétroviseur Equipement Auto Seine-Saint-Denis - leboncoin.fr 2012-09-16 10-56-35.png
Ou encore à 10€ sur le bon coin : semble être le même ?
Moteur reglage retroviseur Renault Equipement Auto Puy-de-Dôme - leboncoin.fr 2012-09-16 10-56-51.png
Sinon, j'irai dans une casse...

Avez-vous une idée ?
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Probleme retro electrique ...

Message par Spaza » 16 sept. 2012, 10:54

Une pièce pour Spaza Hospital :mrgreen:
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Probleme retro electrique ...

Message par duc.l » 16 sept. 2012, 11:03

Si je suis obligé d'en racheter une oui, mais si c'est réparable, et que vous avez une idée, il serait sympa de m'en faire part avant que j'en rachète... Sinon, je vois pas bien à quoi elle servirait...
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Probleme retro electrique ...

Message par Spaza » 16 sept. 2012, 11:12

L'idée du Spaza Hospital est de récupérer toutes les pièces cassées pour essayer de les bricoler sans aucune garantie de résultat, cassé pour cassé que risque t on d'essayer! et ensuite de récupérer tous les éléments pour les greffer sur un autre malade.
Si tous les rétros cassés été arrivés à l'hospital, on aurait sauvait le tien sans doute ....
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4348
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Probleme retro electrique ...

Message par MaitreTI » 16 sept. 2012, 11:12

Il y a fort à parier que cet ensemble ait été utilisé ailleurs ... Peut être que ceux pour l'espace seraient plus "logique".

ag17
Donateur 2016 [Merci !]
Messages : 1308
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Probleme retro electrique ...

Message par ag17 » 16 sept. 2012, 11:37

Pour les rétros qui ne se rabattent que de temps en temps ou en appuyant sur le bouton de commande, la principale cause de dysfonctionnement provient de la "fatigue" du bouton de commande. Ce bouton peut s'ouvrir et on peut "améliorer" son fonctionnement en nettoyant les pistes circulaires du circuit imprimé (si elle ne sont pas complètement usées, voir même brulées) puis en re-cambrant un peu les balais pour que le contact soit plus franc, mais la fin est proche, surtout si on aperçoit la partie cuivre sous la partie blanche brillante (rhodium). De mémoire il y a un post pour la manip, de Brio je crois!
La 2ème cause est que le module d'arrêt , situé dans le rétro lui-même, est lui aussi en train de lâchement tomber en panne et il n'est pas réparable, voir les posts correspondants (environ 65€ le bout, réf: 60 25 371 717, voir le MR 351 §56 si besoin)
Pour duc.i , si tu m'envoies ton adresse par MP, je dois pouvoir te faire parvenir la motorisation du miroir que tu recherches! La petite pièce dont tu fais la description est simplement la crémaillère que fait bouger le pignon monté en bout du moto-réducteur, reliée au plateau porte- miroir , celui-ci bouge donc en même temps. Ce n'est malheureusement pas réparable sérieusement (déjà réalisé, mais il ne faut plus nettoyer le miroir !trop fragile.) :wink:

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Probleme retro electrique ...

Message par Spaza » 16 sept. 2012, 11:46

DUCL.L a écrit : MaitreTI, oui à priori c'est le même sur espace et vu le brevet, je pense sur bien d'autres en effet...
Je vais prendre celui a 10€, mais pensez-vous qu'il y ait un côté gauche et droit différents ?
Je réécris ton post suite à une erreur de modération
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6694
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème rétro électrique ...

Message par brio77 » 16 sept. 2012, 17:03

T'as regardé chez Minedoro ?
Image

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème rétro électrique ...

Message par duc.l » 16 sept. 2012, 17:23

brio77 a écrit :T'as regardé chez Minedoro ?
Non, j'ai pas pensé... :oops:
En effet, il en a qu'il vend 40€ : http://minedor.net/avantime2.html
Mais c'est bon, 2 capitaines m'en ont proposé un... Merci à ag17 !
Merci pour m'avoir aiguillé ! :wink:
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème rétro électrique ...

Message par duc.l » 17 sept. 2012, 23:48

Autre question concernant mes rétros : en regardant de plus près, j'ai l'impression qu'il manque un morceau du cadre plastique noir.
je rappelle que quand j'ai acheté ce vaisseau, ce rétro était abîmé (bien râpé sur son extrémité), et l'ai fait repeindre par le vendeur... Le trou en question est au droit de l'encoche dans l'enjoliveur peint, celui symétrique au rétro conducteur où on loge la sonde de température extérieure je crois.
Sur mon rétro droit, il y a un trou... Je crois que sur mes précédents, j'avais une sorte de petite boule qui dépassait du dessous du rétro...
Avez-vous une idée de ce qui manque ? Un morceau du cadre tout simplement ? Autre chose ?
Si quelqu'un en a un, à tout hasard... Enfin, c'est pour être perfectionniste, car ça ne se voit quand même pas beaucoup...
Rétros - cadre plastique (1).jpg
Rétros - cadre plastique (2).jpg
Rétros - cadre plastique (3).jpg
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

ag17
Donateur 2016 [Merci !]
Messages : 1308
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Problème rétro électrique ...

Message par ag17 » 18 sept. 2012, 16:51

Idem sur mon vaisseau et j'ai placé un petit obturateur sur l'orifice. J'ai toujours pensé que c'était pour les véhicules roulant à gauche, qui aurait la sonde de température à droite , en symétrie des nôtres ! Un ancien de la maison pourrait sans doute confirmer... ou infirmer si autre explication :?: .
La première fois que je l'ai vu, j'avais pensé à un orifice de "vidage" du rétro quand il pleut, mais vu de l'autre rétro avec la sonde, j'ai pensé : dommage car tant que la partie basse du rétro 'baigne' la zone de la sonde, celle-ci est faussée dans son indication par le froid produit lors de l'évaporation de l'eau :oops: .

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème rétro électrique ...

Message par duc.l » 19 sept. 2012, 22:57

A nouveau un grand merci à l'ami ag17 qui m'a dépanné : module reçu et posé, tout fonctionne nickel !!! :mrgreen:
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

ag17
Donateur 2016 [Merci !]
Messages : 1308
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Problème rétro électrique ...

Message par ag17 » 20 sept. 2012, 14:25

Heureux je suis, que tu puisses à nouveau surveiller tes arrières, on ne sait jamais ! j'étais presque certain, d'après tes photos, que le module de motorisation du miroir se mettrait en place sans pb, car bien que conservé pour à l'origine la Volvo 480 T de mon épouse (vendue en 2005, l'auto pas mon épouse!), j'avais constaté que tous ceux que je voyais en casse "ouverte" étaient du même modèle et se montaient aussi bien à droite qu'à gauche. Bonne route... :wink: .
Nota: ce petit module est particulièrement astucieux, car par ses 2 moto-réducteurs avec limiteurs de couple (pour les butées, donc sans fdc) il autorise les mouvements apparents dans tous les sens à partir du joystick de cde. On le trouve dans quasi tous les rétros avec miroir motorisé, j'avoue ne pas en connaitre d'autres versions :!: :oops: .

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème rétro électrique ...

Message par duc.l » 20 sept. 2012, 20:52

ag17 a écrit :On le trouve dans quasi tous les rétros avec miroir motorisé, j'avoue ne pas en connaitre d'autres versions :!: :oops: .
Pas trop étonnant vu le brevet que j'ai posté un peu plus haut... :wink:
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

Avatar de l’utilisateur
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1591
Inscription : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

[Fiche:7] Remplacement motorisation "miroir" de rétroviseur

Message par duc.l » 06 oct. 2012, 18:17

Et voilà un petit tuto pour le remplacement des moteurs du miroir de rétroviseurs
& Remplacement motorisation miroir de rétroviseur.pdf
(540.59 Kio) Téléchargé 62 fois
Dodge Durango Citadel v8 5.7 HEMI MDS VVT 360ch (2011) - Black Crystal Pearl, Cuir Nappa Noir - GPL Prins ; Echap inox GIBSON ; Adm air K&N
Membre : Amicale Avantime (n°238) et Chrysler Passion Club (n°43) et Avantime-Connexion
Voir présentation

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4348
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: [FICHE] Remplacement motorisation miroir de rétroviseur

Message par MaitreTI » 06 oct. 2012, 21:42

Bravo duc', une fois de plus très complet :)

ag17
Donateur 2016 [Merci !]
Messages : 1308
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Problème rétro électrique ...

Message par ag17 » 04 nov. 2012, 19:15

Petite question, je me pose ? , ayant retrouvé cet après-midi, soigneusement emballée, une crémaillère de motorisation du miroir des rétros (pb de duc.I) je me demande qu'en faire :!: . L'envoyer chez lui, pour remise en état de l'ensemble, ou l'inverse, ou à l'hospital des pièces, ou la conserver au risque de la perdre ? Allo cher Spaza , je ne sais plus, car, seule, elle ne sert à rien, pas plus que la motorisation 'en panne' de duc.i . Alors qu' un module en fonctionnement pourrait dépanner un cap'tain dans le besoin :!: .{ Nota: si tant est qu'elle soit toute identique, ce que je pense, sans en être certain !}. :oops: .
Qqs photos de la réparation du module de Duc.I, Aïe:la limite est de 10 pj, mais il en reste, Allo Spaza, SOS :!: , comment mettre les autres, maintenant que j'y arrive et pourvu que je m'en souvienne :?:
SN201405.JPG
SN201406.JPG
SN201414.JPG
SN201416.JPG
SN201417.JPG
SN201418.JPG
SN201419.JPG
SN201420.JPG
SN201422.JPG
SN201423.JPG
Dernière modification par ag17 le 07 mars 2014, 20:01, modifié 1 fois.

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Problème rétro électrique ...

Message par Spaza » 04 nov. 2012, 20:33

Pour répondre à ton interrogation, tout le monde jette tout ou garde tout ....
Personne et tout le monde disposent de temps, mais jamais quand il faut et il faut tout faire dans l'urgence quand c'est en panne sauf pour ceux qui ont du stock noir ( et c'est pas le cas de tous) ...
Donc je rappelle que le spaza Hospital a pour but de rassembler les pièces ( les cassées bien sur , ou des elements séparés ) pas le neuf bien sur :mrgreen: ... De prendre le temps d'en faire quelque chose au risque de détruire complétement l’élément :cry: En espérer rendre un captain heureux le jour ou , en cas de réussite !
Seront servis, et je pense à juste titre ceux qui participeront à l'aventure du Spaza Hospital , non ?

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4348
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Problème rétro électrique ...

Message par MaitreTI » 05 nov. 2012, 00:28

Yes !

Répondre

Revenir à « Voir et être vue, facile en AVANTIME »