toit ouvrant

Vos problèmes de vitres, pare brise et toit ouvrant.
Répondre
michelf
Messages : 6
Inscription : 20 févr. 2011, 11:28
Localisation : cantal 15

toit ouvrant

Message par michelf » 06 avr. 2011, 22:51

bonsoir a tous les passionnés d avantime,je suis nouveau sur le site ,je possede un avantime helios 2,2dci de 2003,dont j'ai des soucis avec mon toit ouvrant,mais commandes du toit ouvrant se sont inversées, c est a dire que si je demande la fermeture il s'ouvre en mode degradé et en fermeture pareil .
en touche grand air les fenetres s ouvre et le toit ouvrant se ferme et inversement .
j ai changer le boitier bgtoc mais idem!
j ai fais des reinitialisations , toujours pareil !
je desespére devant ce probleme !
merci pour d' eventuelles reponse
avantimement
michel

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4348
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: toit ouvrant

Message par MaitreTI » 06 avr. 2011, 23:04

c est un soucis pour notre ami koukiz ca ;)

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6695
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: toit ouvrant

Message par brio77 » 07 avr. 2011, 09:13

T'as essayé en mettant la voiture sur le toit, si ça change ???? :mrgreen:

Ok :arrow:
Image

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: toit ouvrant

Message par bond174 » 07 avr. 2011, 09:37

Docteur "Koukiz" devrait te fournir son sentiment effectivement, mais au risque d'être un peu simple......si tu as changé quelques pièces sans succès as tu essayé de regardé si ce n'était pas simplement une inversion de sens des connecteurs sur les boutons :?:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: toit ouvrant

Message par zechrisd » 07 avr. 2011, 11:04

As-tu toujours eu ce problème ?

A mon avis ce genre de problème n'arrive pas tout seul. Donc il y a du avoir une intervention à un moment donné
[Secrétaire fictif de "l'atelier de manouchs"]

and78
Messages : 45
Inscription : 02 déc. 2009, 11:51
Localisation : yvelines

Re: toit ouvrant

Message par and78 » 07 avr. 2011, 18:56

une idée qui en vaux une autre......ferme tous débranche la batterie et recommence les initialisations.

Avatar de l’utilisateur
koukiz
Messages : 484
Inscription : 31 mars 2008, 05:30
Localisation : Bordeaux

Re: toit ouvrant

Message par koukiz » 07 avr. 2011, 21:47

est ce que le probleme est arrivé soudainement sans toucher a quoi que ce soit?
cela peut venir d'un des boutons qui doit etre defecteux,et comme les fonctions sont cablé ensemble,c'est a dire que la fonction qui commande la fermeture du toit se trouve sur le bouton grand air et sur le bouton de fermeture du toit.
donc essaye avec un seul bouton,que ce soit le grand air ou fermeture de toit mais 1 seul bouton de connecté
Avantime V6 Privilège Bleu Methyl Jantes Olympie n° 1016

michelf
Messages : 6
Inscription : 20 févr. 2011, 11:28
Localisation : cantal 15

Re: toit ouvrant

Message par michelf » 07 avr. 2011, 22:56

merci brio pour ce renseignement ,
j essayerai plus tard,
pour les autres recommandations,le toit o a fait des siennes fin aout ,il commencer a avoir des beugs,mais j enlever le fusibles 40 a sous la banquettes arriere ,je le reinitialisé ;;;;et c etait reparti;
aucune intervention sur quoi que ce soit n'as etait faites
j ai essayé un inter par inter ,meme resultat ,
peut on trouver le module de gestion du moteur "calculateur,ou programateur de fin de course en separé ,accroché au moteur"separement ,sans passer par renault

merci d avance
michel

cherokee
Messages : 4
Inscription : 16 mars 2008, 20:45

Re: toit ouvrant

Message par cherokee » 10 mai 2011, 22:15

Pour moi ce n'est pas un problème électrique ou électronique.
De mémoire, si le toit ouvrant fonctionne en mode dégradé : tu veux le fermer, il se ferme sur quelques millimètres (ou pas du tout) et ensuite il part dans l'autre sens par saccades sur quelques centimètres (voir une dizaine de centimètres).
Si c'est bien le phénomène que tu as, cela correspond à la stratégie d'anti-pincements et protection des moteurs en cas de blocage. en effet. si le couple demandé aux moteurs est trop élevé ce phénomène ce produit.
Les causes possibles sont : encrassement des glissières de toit ouvrant : feuilles, poussières, plus de graisse (qui coute d'ailleurs une fortune). et oui les glissières du toit ouvrant qui sont au grand air ont besoin d'être régulièrement graissées. Ce graissage n'était pas prévu initialement, mais vu les problèmes de blocages et de bruits du toit ouvrant, il fallu se résoudre à graisser ces glissières.
La solution à ce problème : bien nettoyer les glissières avec un chiffon. Pour remettre de la graisse, je sais qu'il ne faut pas mettre n'importe qu'elle graisse (malheureusement j'en ai oublié la raison technique). A l'époque cette graisse faisait partie d'un kit qu'on trouvait chez les réparateurs. Aujourd'hui je ne sais pas si elle existe toujours.
Autre cause possible, ton toit ouvrant n'est plus en ligne, il est de travers. Ceci me semble toutefois peut probable, car rarement vu lors en après vente les premières années.

Sinon, je n'ai jamais entendu parler de problème d'inversion des commandes ou de dysfonctionnement du calculateur de toit ouvrant engendrant ce phénomène.

michelf
Messages : 6
Inscription : 20 févr. 2011, 11:28
Localisation : cantal 15

Re: toit ouvrant

Message par michelf » 16 mai 2011, 22:00

bonsoir tous le monde, me revoila aprés plusieurs demontage du moteur de toit ouvrant ,j ais trouvé le probleme, quand le soleil tape bien sur la voiture le toit fonctionne normalement ,quand il est dans le garage avec une temperature temperée il fonctionne a l envers,je l ai demonter et refait toutes les soudures rien n y a fait ,lorsque je l ai remonté sur l avantime dans le garage ça ne marcher toujours pas ,alors j ais pris le seche cheveux a maman et une fois chauffé il fonctionne a merveille;
deduction probleme d un composant electronique ,donc j ai commandé un moteur neuf et on verra aprés,
vive les aventures avec nos beaux vehicules !!!!!!!!!!

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6695
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: toit ouvrant

Message par brio77 » 17 mai 2011, 00:46

C'est dingue ce truc :shock:
Image

Avatar de l’utilisateur
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Inscription : 28 déc. 2007, 12:06
Localisation : 91

Re: toit ouvrant

Message par zechrisd » 18 mai 2011, 13:34

Toit fonctionnant à l'énergie solaire :?: :shock: :P
[Secrétaire fictif de "l'atelier de manouchs"]

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6695
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: toit ouvrant

Message par brio77 » 20 mai 2011, 10:16

Peut être réparable avec un missile sol-air !!!! :mrgreen:
Image

Avatar de l’utilisateur
jerome
Messages : 138
Inscription : 18 août 2012, 11:21
Localisation : 34400 lunel-viel

Re: toit ouvrant

Message par jerome » 16 févr. 2014, 15:08

je deterre ce sujet, j'ai le meme probleme depuis la fin de l'eté, donc ça fait 5 mois a peu prés.
des fois il fonctionne bien des fois c'est comme si les touches sont inversées. je le dit et repere, je n'ai rien touché au branchement electrique du systeme.

j'ai donc graissé la toit hier car je pensai a un probleme de graissage, mais pas mieux. j'ai du debrancher la batterie pour faire une autre operation, et au moment de faire les essaies ça avait l'air de fonctionner a peu prés bien. et aujourd'hui pas moyen de reussir a l'ouvrir.
helios gris acier 2.2 dci + options

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: toit ouvrant

Message par bond174 » 16 févr. 2014, 15:10

As tu fais le ré apprentissage des vitres :?:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
jerome
Messages : 138
Inscription : 18 août 2012, 11:21
Localisation : 34400 lunel-viel

Re: toit ouvrant

Message par jerome » 16 févr. 2014, 15:35

oui j'ai fait
helios gris acier 2.2 dci + options

Répondre

Revenir à « Et si on parlait de Verre »