Remplacement clignotant par Led : énigme

Que faire pour faire évoluer nos lumineuses Avantimes ?
Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Remplacement clignotant par Led : énigme

Message par bond174 » 25 oct. 2011, 09:48

Je ne comprends pas ceci :
- J'ai remplacé les ampoules (BA15s PY21W) des clignotants avants par les mêmes modèles à LED SMD (BA15s PY21W LED). Jusque là tout va bien :!:
- Pour faire le contrôle j'ai actionné les warning et cela fonctionne bien. J'ai aussi actionné la télécommande et la fermeture et ouverture déclenche bien les clignotants comme témoin visuel et là aussi aucun pb :!:
- Ce matin je pars au travail et moteur tournant au premier carrefour je mets le clignotant et le témoin au Tbdb se met à clignoter très vite (typique du signal lorsqu'une ampoule est grillée... :shock: )
- Je m'arrête, je descends moteur tournant en laissant le clignotant et vais jeter un oeil à l'avant : le clignotant marche, celui de l'aile aussi, et celui de l'arrière aussi, mais il clignotent tous les trois un peu vite par rapport à la normal :shock:

RECAP :
1 - en position warning : les clignotants fonctionnent correctement :wink:
2 - en utilisation normal les clignotants fonctionnent mais très vite :shock:

Est ce quelqu'un peut donc m'expliquer pourquoi le comportement est différent en 2 : et éventuellement ce qu'il faut faire pour y remédier :?:

Nota : sur la doc des ampoules LED achetés est précisé "N'est pas compatible sur les véhicules détectant les ampoules grillées."
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
Atome
Messages : 45
Inscription : 19 janv. 2010, 11:11

Re: Enigme électrique

Message par Atome » 25 oct. 2011, 10:07

C'est que tu as diminuer la consommation avec tes leds du coups quand les deux cotés sont en marche en même temps pas de problème il y a assez de courant qui est consommé


Mais quand tu mets tes clignotants ta consommation est trop faible du coups le relais s'affole il a trop de jus qui lui arrive dessus c'est comme quand tu as une ampoule en moins ;)

C'est comme sur les motos quand il passe en petit clignotant leds.

Pour ne plus avoir ce problème il faut rajouter une petite résistance.

Avatar de l’utilisateur
MaitreTI
Administrateur - Site Admin
Messages : 4348
Inscription : 18 déc. 2006, 23:39
Localisation : FRANCE - (57) - Moselle - METZ
Contact :

Re: Enigme électrique

Message par MaitreTI » 25 oct. 2011, 10:10

excellent :)

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 25 oct. 2011, 10:11

Hummmm ok, ok mais comment savoir qu'elle valeur de résistance à mettre :?:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
Atome
Messages : 45
Inscription : 19 janv. 2010, 11:11

Re: Enigme électrique

Message par Atome » 25 oct. 2011, 10:13

bond174 a écrit :Hummmm ok, ok mais comment savoir qu'elle valeur de résistance à mettre :?:
il faut mettre une résistance ayant comme valeur la différence par rapport à l'origine normalement ;)

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 25 oct. 2011, 10:21

Merci pour tes "lumières" Capt'aine Atome :wink: Je vais mesurer cela et vous tiens au jus :wink:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6695
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Enigme électrique

Message par brio77 » 25 oct. 2011, 11:09

En fait, le circuit Warning est différent de celui des Cligno, il me semble, et il est clair que la résistance est trop faible et le relais ne temporise plus de la même façon, donc ajour d'une résistance équivalent à la résistance de l'ampoule (la LED est quasi négligeable) !!!

Sur ma moto ça fait ça, mais je roule tellement vite que je préfère laisser, comme ça je suis sur qu'en mettant mon cligno 100m avant il clignote au moins 3 fois !!! :mrgreen:
Image

Avatar de l’utilisateur
« Pappy » Boyington
Messages : 176
Inscription : 14 juil. 2011, 15:35
Localisation : 51 Epernay

Enigme électrique

Message par « Pappy » Boyington » 25 oct. 2011, 12:06

une centrale clignotante électronique vendu environ 10euro.
Monté à la place de la centrale d'origine ça fait clignoter les clignos en 21 watts sans problémes et aussi monté juste avec un seul cligno à LED (1 watt) ça le fait clignoter sans soucis... :wink:
Dernière modification par « Pappy » Boyington le 26 oct. 2011, 10:11, modifié 2 fois.
Image
GAZZZZZ...
Avantime 2LT Rouge de Mars n°539
Privilège PE1 cuir Noir Eclipse/Harmonie Gris Perle

Avatar de l’utilisateur
Fanch77
Donateur 2011 & 2012 [Merci !]
Messages : 511
Inscription : 17 févr. 2009, 16:25
Localisation : FRANCE - (77) - Seine & Marne - Chelles

Re: Enigme électrique

Message par Fanch77 » 25 oct. 2011, 14:23

Ci joint le schémas de principe de l'alimentation des clignotants :wink:

Pas de relais pour la commande des clignotants sur Avantime. C'est l'UCH (Unité de Contrôle Habitacle) qui gère les clignotants. A mon avis, le bruiteur de clignotement ne doit être fonction de la consommation de courant que pour la fonction clignotant comme sur la Mégane II de ma fille qui avait une ampoule HS et dont le bruiteur était normal sur la fonction "warning" :wink:

Perso, je ne vois pas l'intérêt de mettre des leds et compenser le manque de courant appelé par des résistances (attention à la puissance à dissiper) car l'intérêt premier des leds est avant tout de diminuer la consommation d'énergie :mrgreen:

La nomenclature

125 Commande Warning
172 Feux AR Droit
173 Feux AR Gauche
209 Commodo
255 Feux AV Droit
256 Feux AV Gauche
267 Répétiteur Droit
268 Répétiteur Gauche
645 UCH
Pièces jointes
0188_A4.pdf
(167.19 Kio) Téléchargé 50 fois
V6 - Privilège - BVM - Steppe - PE2 Gris Volcan - Olympie 18" - Kit Sport AA - Devil simple + tube inox Brio - Acheté en 03/2004 à 18892km - 76490 km aujourd'hui. Roule en AVT depuis 02/2003 (Hélios Dci neuf jusqu'en 12/03).

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 25 oct. 2011, 16:03

s' il faut faire croire au système que 21 w sont consommés avec une résistance en // sur la led => résistance en // d'une dizaine d'ohms et d'une puissance de 20 à 25 w, une vrai chaufferette. :mrgreen:
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
« Pappy » Boyington
Messages : 176
Inscription : 14 juil. 2011, 15:35
Localisation : 51 Epernay

Enigme électrique

Message par « Pappy » Boyington » 25 oct. 2011, 16:14

des leds "ODB" (anti erreurs "ordinateur de bord") ne solutionneraient pas ce probléme... :roll:
elles font croire à une consomation classique...
Image
GAZZZZZ...
Avantime 2LT Rouge de Mars n°539
Privilège PE1 cuir Noir Eclipse/Harmonie Gris Perle

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 25 oct. 2011, 17:45

Peut être, mais c'est pas le type que bond174 a acheté.....
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

vjp
Messages : 153
Inscription : 09 mai 2009, 00:09
Localisation : Nantes

Re: Enigme électrique

Message par vjp » 25 oct. 2011, 18:17

Atome a écrit :
bond174 a écrit :Hummmm ok, ok mais comment savoir qu'elle valeur de résistance à mettre :?:
il faut mettre une résistance ayant comme valeur la différence par rapport à l'origine normalement ;)
Et nous avons là une abération :? les led ayant le gros avantage de consommer moins (ce qui est mieux pour la conso) et être obligé de compenser leur économie. mieux vaut changer le relais non ?
2.0L turbo, Privilège, vert scarabée MEC 11/2002 n° 559

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 25 oct. 2011, 20:48

vjp a écrit :
Atome a écrit :
bond174 a écrit :Hummmm ok, ok mais comment savoir qu'elle valeur de résistance à mettre :?:
il faut mettre une résistance ayant comme valeur la différence par rapport à l'origine normalement ;)
Et nous avons là une abération :? les led ayant le gros avantage de consommer moins (ce qui est mieux pour la conso) et être obligé de compenser leur économie. mieux vaut changer le relais non ?
Pas de relais dans l'avantime, c'est le calculateur habitacle qui gère les clignotants.
Mais tu as raisons, donc mieux vaut laisser les lampes.
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 25 oct. 2011, 21:14

Spaza a écrit :Peux tu me donner la référence ou le modèle exacte de tes lampes à led ?
Voilà ce que j'ai acheté : http://cgi.ebay.fr/2-Ampoules-BA15s-P21 ... 1c1f601df0
Capture02.jpg
Pièces jointes
2 Ampoules BA15s P21w Orange pour clignotant 8 LED SMD _ eBay.pdf
(210.51 Kio) Téléchargé 20 fois
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

ag17
Donateur 2016 [Merci !]
Messages : 1308
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Enigme électrique "a l'aide"

Message par ag17 » 25 oct. 2011, 22:02

Il semblerait que ces ampoules led n'aient pas la conso des ampoules à filament, malgré l'affichage de 21watts et heureusement puisque ce sont des très faible conso qui ne chauffent quasiment pas. Une "normale" consomme environ près de 2A(6à8 ohms) et pour un coté clignotant cela frise les 4 à 5 A dans le circuit normal. Avec les led ce sont des mA et sans résistance de charge montée en parallèle sur chaque ampoule ou dans le circuit, cela risque de poser les pb.....mentionnés! En insistant on peut remettre une 10 à 15 ohms de charge pas trop près des fils ...mais c'est ce que font les ampoules à filament, sans ces soucis :cry: sauf la durée de vie plus courte :oops:

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 26 oct. 2011, 01:20

Pour être sur que ça marche, il faut simuler 21w de consommation soit une lampe, sachant que la consommation d''une Led doit être très faible (faire une mesure de courant avec un ampèremètre pour savoir).
21w 12v = courant 1,75 A = résistance 6. 8 ohms environ mais capable de dissiper 14,5 v x 2.13 A environ 30 w.
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 26 oct. 2011, 02:24

Pour tout savoir sur l'éclairage
ici
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6695
Inscription : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Enigme électrique

Message par brio77 » 26 oct. 2011, 05:10

C'est pour ça que je disais que la LED est négligeable sur le circuit...
Image

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 26 oct. 2011, 08:57

Spaza a écrit :Pour tout savoir sur l'éclairage
ici
Merci pour le document....très très intéressant :wink:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
« Pappy » Boyington
Messages : 176
Inscription : 14 juil. 2011, 15:35
Localisation : 51 Epernay

Enigme électrique

Message par « Pappy » Boyington » 26 oct. 2011, 10:22

si je suis bien logique avec moi même...
et c'est pas toujours gagné... :roll:

je rajouterai une résistance de °°ohms correspondant (560ohms=2watts):
au minimum -à la moitié de ta conso leds en mode "Warning", (environ 1watt/led)...
au maximum-à la totalité de ta conso leds en mode "Warning", (environ 1watt/led) pour assurer et êtres sûr...

8) puisque à l'heure actuelle tes leds fonctionnent bien en mode warning... 8)

une résistance à l'un de tes clignos droit et une autre à l'un de tes clignos gauche et le probléme est résolu... :roll:

ce serait suffisant pour moi, et pas excésif en consommation supplémentaire... :roll:
Dernière modification par « Pappy » Boyington le 26 oct. 2011, 16:02, modifié 4 fois.
Image
GAZZZZZ...
Avantime 2LT Rouge de Mars n°539
Privilège PE1 cuir Noir Eclipse/Harmonie Gris Perle

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2571
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 26 oct. 2011, 10:50

« Pappy » Boyington a écrit :si je suis bien logique avec moi même...
et c'est pas toujours gagné... :roll:

je rajouterai une résistance de °°ohms correspondant:
au minimum à la moitié de ta conso leds en mode "Warning" (3 watts)...
au maximum à la totalité de ta conso leds "en warning"(6watts) pour assurer...

8) puisque à l'heure actuelle cela fonctionne bien en mode warning... 8)

une résistance à l'un de tes clignos droit et une autre à l'un de tes clignos gauche et probléme résolu... :roll:

ce serait suffisant pour moi, et pas excésif en consommation supplémentaire... :roll:
C'est un test à faire.....
Je vous tiens au jus :wink:
Merci :!:
Image
N°3481/4422 - Membre Amicale Avantime et Avantime Connexion et PMA (41)
Présent : Restau AC (94) du 17/11

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 26 oct. 2011, 13:18

Une mesure du courant d'une led pour pouvoir te donner une valeur précise est nécessaire.
Dernière modification par Spaza le 26 oct. 2011, 22:09, modifié 3 fois.
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
Spaza
Messages : 4838
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 26 oct. 2011, 13:19

Avec 21 w + 5w + 21 w ca marche (3 lampes coté droit comme coté gauche ) soit 47 w
avec 21 w + 5w + led + 21 w + 5w + led ca marche warning soit 52 w + 2 x led w ON A 52 >47 ca marche .
avec 21w + 5w + LED ca marche pas => soit 26 w + led w

Donc le seuil est au dessus de " 26 w + la conso d'une led " et en dessous de 47 w
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
Fanch77
Donateur 2011 & 2012 [Merci !]
Messages : 511
Inscription : 17 févr. 2009, 16:25
Localisation : FRANCE - (77) - Seine & Marne - Chelles

Re: Enigme électrique

Message par Fanch77 » 26 oct. 2011, 13:36

Spaza a écrit : 21w 12v = courant 1,75 A = résistance 6. 8 ohms environ mais capable de dissiper 14,5 v x 2.13 A environ 30 w.
:shock: Heu, le clignotant comme son nom l'indique n'est pas constamment allumé, la puissance à dissiper est donc la puissance efficace du rapport cyclique de clignotement donc beaucoup plus faible qu'une puissance en régime continu :wink:
V6 - Privilège - BVM - Steppe - PE2 Gris Volcan - Olympie 18" - Kit Sport AA - Devil simple + tube inox Brio - Acheté en 03/2004 à 18892km - 76490 km aujourd'hui. Roule en AVT depuis 02/2003 (Hélios Dci neuf jusqu'en 12/03).

Répondre

Revenir à « Toutes les Évolutions Lumineuses »