Remplacement clignotant par Led : énigme

Que faire pour faire évoluer nos lumineuses Avantimes ?
Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 26 oct. 2011, 14:15

Fanch77 a écrit :
Spaza a écrit : 21w 12v = courant 1,75 A = résistance 6. 8 ohms environ mais capable de dissiper 14,5 v x 2.13 A environ 30 w.
:shock: Heu, le clignotant comme son nom l'indique n'est pas constamment allumé, la puissance à dissiper est donc la puissance efficace du rapport cyclique de clignotement donc beaucoup plus faible qu'une puissance en régime continu :wink:
Oui tu as raison, c'est moins .
Ou peut être ça ne marchera pas avec les leds car le système fait un test de continuité issus du calculateur par un signal spécial. (un test à faire , mettre une lampe d'un watt en parallèle de la diode pour vérifier si c'est un problème de continuité ou de consommation ). Dans ce cas plus de problème de puissance :idea:

Et il faudrait intégrer le courant d'appel de la lampe au tungstène (voir doc précédent chapitre 8 soit x10 le courant ) et intégrer le temps d'allumage et le temps d’extinction et intégrer la température extérieur (par - 10 ° ça chauffera moins qu'à plus 40°)..... :mrgreen:

Et si trop petite puissance installée, çà fumera, tôt ou tard !
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

ag17
Donateur 2016 [Merci !]
Messages : 1357
Inscription : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Enigme électrique

Message par ag17 » 26 oct. 2011, 21:23

Un grand merci à Spaza pour ce magnifique dossier( rafraichissant ma mémoire un peu défaillante et )permettant de combler une bonne poignée de lacunes dans des sujets méconnus, lumineux, et angoissant pour Bond 174 :wink: !

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2642
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 27 oct. 2011, 10:02

AVANTIMEL a écrit :Par contre,qu'est ce que ca donne question efficacité/puissance d'éclairage,car j'avais essayé des LED rouges de feu stop, et on ne voyait pas grand chose...
Avec des LED en effet on ne voit pas grand chose :wink: C'est pour cela qu'il faut mettre des LED "SMD" qui elles se voient "vraiment" :wink:
Image
N°3481/4422 - Membre Avantime Connexion et Avantime Passion et PMA
Présent : Restau AC (94) le 20/04, LPI (28) le 20/05, Ecorcei (61) le 08/07

Avatar de l’utilisateur
patnad
Messages : 309
Inscription : 16 mai 2009, 17:43
Localisation : FRANCE - (57) - Moselle - Gandrange

Re: Enigme électrique

Message par patnad » 28 oct. 2011, 18:51

Pour la question des clignotants, sur notre vaisseau, il n'y a pas de relais ou de centrale clignotante, donc pas moyen de le "bidouiller" ou de le changer pour le rendre compatible avec des "led".
C'est "l' UCE Habitacle" qui gère ça.
J'ai épluché le schéma électrique, il n'y a rien.
J'ai également visité " l'UCE", mais je n'ai rien vu à quelque chose qui ressemble ni de prêt ou de loin à un relais ou une centrale clignotante.
Il y a peut être possibilité de modifier ces paramètres avec l'aide de la valise miracle, mais je l'ignore.
Amicalement.
Patrick.
Image Avantime Privilège 2.2 dci - n° 1270 - Gris Acier - Intérieur Gris Volcan - 1° mise en circulation: 18/12/2002 .

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 28 oct. 2011, 19:29

Bond174 , as tu fait l'essais avec une lampe d'un watt en parrallele de la Led ?
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
patnad
Messages : 309
Inscription : 16 mai 2009, 17:43
Localisation : FRANCE - (57) - Moselle - Gandrange

Re: Enigme électrique

Message par patnad » 28 oct. 2011, 21:49

... pour les centrales clignotantes, je pense que la résistance interne de la lampe doit influer pour la valeur de la résistance pour la faire clignoter à la bonne fréquence.
Si elle n'y est pas, ou si elle n'a pas la valeur requise, le clignotement se fait à très grande vitesse.
C'est une obligation légale pour signaler qu'une lampe est H/S.
Faudrait trouver l'astuce pour "berner" la centrale, ou l"UCE sur l'Avantime.
Patrick.
Image Avantime Privilège 2.2 dci - n° 1270 - Gris Acier - Intérieur Gris Volcan - 1° mise en circulation: 18/12/2002 .

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 28 oct. 2011, 22:09

Oui c'est une obligation légale !
Plusieurs principes existent, avec les centrales clignotantes, la plus courante c'est la détection de charge (y des watts, y a pas de watts et çà clignote différemment.
Sur les Avantimes , un calculateur et du soft....
J'ai pas de lampe led, sinon j'aurai fait les essais pour comprendre comment ça marche et après on peut bidouiller quelque chose. :mrgreen:
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2642
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 28 oct. 2011, 23:26

Spaza a écrit :Bond174 , as tu fait l'essais avec une lampe d'un watt en parrallele de la Led ?
J'attends des LED "Anti erreur ODB".......d'ici 15 jours......à suivre :wink:
Image
N°3481/4422 - Membre Avantime Connexion et Avantime Passion et PMA
Présent : Restau AC (94) le 20/04, LPI (28) le 20/05, Ecorcei (61) le 08/07

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 28 oct. 2011, 23:56

Je voudrais pas te décourager, mais j'y crois pas avec ce que j'ai vu sur internet , bonne chance ...
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2642
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 29 oct. 2011, 13:50

Merci :mrgreen: Je vous tiens au jus :wink:
Image
N°3481/4422 - Membre Avantime Connexion et Avantime Passion et PMA
Présent : Restau AC (94) le 20/04, LPI (28) le 20/05, Ecorcei (61) le 08/07

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 13 avr. 2013, 23:41

Comment c'est finie cette énigme?

Avatar de l’utilisateur
bond174
Donateur 2010 [Merci !]
Messages : 2642
Inscription : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: Enigme électrique

Message par bond174 » 14 avr. 2013, 15:02

Spaza a écrit :Comment c'est fini cette énigme?

Toujours pas finie, elle est toujours entière :wink:
Image
N°3481/4422 - Membre Avantime Connexion et Avantime Passion et PMA
Présent : Restau AC (94) le 20/04, LPI (28) le 20/05, Ecorcei (61) le 08/07

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 14 avr. 2013, 16:48

Alors avec le kit Smd, pour le clignotant, ca pose problème ou pas ?

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Enigme électrique

Message par Spaza » 15 sept. 2013, 23:36

Ça pose pas de problème, si on ne change pas les clignotants avants et arrières .
Dans le kit, seul les répétiteurs sont remplacés par Led.

Avatar de l’utilisateur
Avt-v6-dyn
Messages : 338
Inscription : 26 oct. 2010, 22:25
Localisation : agen 47000

Re: Remplacement clignotant par Led : énigme

Message par Avt-v6-dyn » 08 oct. 2013, 22:16

P=UxI
U=RxI
Il faut savoir combien consomme les led (A) ce qui donnera la puissance absorbé je pense aux alentour de 1A maxi soit 12Watt
Et donc compenser par une resistance de ... ohm pour que ca consomme 21 watts.
Dans le principe c'est debile de compenser la faible conso des LED car l'intérêt n'y est plus mais c'est tellement plis classe un eclairage a LED :D
Pour info un ami a acheté les LED H7, le résultat est hallucinant, je vais les monter sur mon vaisseau prochainement pour faire un essais mais sur sa bmw ca rend auSi bien que les halogène d'origine (plein phare)
Affaire a suivre
Fred
V6-BVA-gpl-bleu methyl-dynamique noir-ja19 jaguar-
325000kms.
V6-bva-gpl-bleu methyl-privilege-ja20-280000kms.
chevrolet-caprice-1972-v8-4portes hard top sans montants!!

Avatar de l’utilisateur
Spaza
Messages : 4857
Inscription : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: Remplacement clignotant par Led : énigme

Message par Spaza » 08 oct. 2013, 22:54

Une chauffrette, quoi !

Répondre

Revenir à « Toutes les Évolutions Lumineuses »