Problème GPL

Et si on mettait du GPL, éthanol ou autre ...
Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Problème GPL

Message par duc.l » 27 avr. 2015, 01:22

Je rentre à peine de vacances en Ecosse avec mon Durango... Plus de 3500km parcourus en une semaine ! Un régal... Autant que les bières et whisky (pas en conduisant... :mrgreen: )...

Mais par contre, j'ai eu bien du mal avec le GPL...
En effet, à la première pompe en Angleterre... zut, c'est le pistolet est pour un système à baïonnette, à la Hollandaise... Pas de pot, ils n'ont pas d'adaptateur... Je fais comme ça plusieurs stations sur la route... et demande à tout hasard s'ils ont des adaptateurs... en vain !

C'est donc rendu à Edimbourg que je trouve un installateur GPL ouvert le lundi matin... et qui accepte de me vendre un adaptateur qui ressemble à celui du centre ci-dessous :
Image... 15 livres, ça va !
Je vous laisse ses coordonnées, au cas où... le type était très sympa (http://gasautogas.co.uk/ - G.A.S. Autogas Ltd, 3 John’s Lane, Edinburgh, EH6 7EU)... il m'a donné une copie de son bouquin avec les coordonnées et horaires de toutes les stations GPL d'Ecosse...
Image Image Image Image

Bon par contre, je prends la route, pour les Highlands, et je trouve pas tout de suite à faire le plein sans détour... alors pas grave, je roule toujours à l'essence... Jusqu'à pouvoir faire le plein dans une petite ville paumée, à l'ouest du Loch Ness... Sympa le papi qui me fait le plein... Surprenante l'installation...
Bon, je fais le plein, nickel... Je repars, impec'...
Un peu plus loin, je m'arrête faire des photos sur la route... je laisse le moteur tourner...
On repart... le voyant moteur s'allume et s'éteint plusieurs fois... le moteur hoquette un peu... secousses... je repasse à l'essence... tout revient normal...
J'essaye à nouveau le gaz... rebelote...
Là, je me dis : touche plus à rien ! c'est pas le moment de tomber en panne... timing serré, dans les îles...

Cette nuit, je descends du Ferry à Calais, je tente de repasser au gaz... rien à faire, il veut même plus, comme s'il n'y en avait pas...

Du coup, gros doute !
A votre avis ? Des saletés dans le GPL ? Un fond de cuve qui m'a encrassé un filtre ? Un gaz incompatible ? Pourtant leur autogas (LPG) est le même que notre GPL... ?

J'avais la révision du système GPL à faire, quelque part, ça tombe bien, mais je suis preneur d'une adresse dans mon coin qui me prenne pas pour un pigeon... ou faut-il que je retourne chez Alfortville GPL ? voire le Garage de l'hôtel de Ville à Choisy-le-Roi ?
Preneur de vos avis et conseils...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
avantime91
Messages : 1175
Enregistré le : 20 nov. 2011, 15:30
Localisation : FRANCE - (91) - Essonne - Breuillet

Re: Problème GPL

Message par avantime91 » 27 avr. 2015, 07:14

Ton réservoir est il bien rempli :?:
L'adaptateur n'a t'il pas créé une fuite :?:
Peut étre de l'eau dans le circuit de gaz :?:
ImageImage
Image

Avatar du membre
orignal
Messages : 457
Enregistré le : 20 août 2009, 16:24
Localisation : FANCE - (95) - Val-D'Oise - Eaubonne

Re: Problème GPL

Message par orignal » 27 avr. 2015, 07:29

Le plus proche de notre coin c'est celui ci
J'ai fait une seule révision chez lui
http://iphone.carburauto.fr
ImageImageImageImage

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 27 avr. 2015, 12:46

avantime91 a écrit :Ton réservoir est il bien rempli :?:
L'adaptateur n'a t'il pas créé une fuite :?:
Peut étre de l'eau dans le circuit de gaz :?:
J'ai mis plus de 80 litres, alors j'espère... J'étais à côté du véhicule quand le papi a rempli... 80 litres dans l'air, j'aurais senti s'il y avait une telle fuite !
Eau ou impuretés ?
Certains me disent aussi peut-être proportion butane/propane et donc mélange pas assez riche ?
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 27 avr. 2015, 13:40

Désolé, mais je ne vois pas.... :arrow:
Image

Avatar du membre
avantime91
Messages : 1175
Enregistré le : 20 nov. 2011, 15:30
Localisation : FRANCE - (91) - Essonne - Breuillet

Re: Problème GPL

Message par avantime91 » 28 avr. 2015, 06:45

La qualitée du gaz me semble étre la piste la plus sérieuse :idea:
ImageImage
Image

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 29 avr. 2015, 10:44

J'ai eu Sebastien de fievez automobiles (Valenciennes), fortement recommandé par le forum 300cpassion.com, au téléphone... Impossible de donner un avis par téléphone évidemment, et ça peut être plein de choses : carburant merdique, capteur température ou autre défaut sur l'installation, une électrovanne débranchée...
Bon, c'est un peu loin, alors je tente dans un premier temps avec ALFORT GPL (installateur du système sur mon Durango, et dont la qualité des réglages a été démontrée par LSX Calibration lors de la reprogrammation de mon bébé) qui m'a dit en gros les mêmes choses par téléphone...
Rdv pris chez eux pour ça et la révision, jeudi prochain (je dépose le 6 au soir et récupère normalement le 7 au soir).
Pour info, ils prennent 168€ ttc pour la révision GPL avec les filtres... Ça va, on est dans les mêmes tarifs que Fievez...
Je vous tiendrai au jus...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
avantime91
Messages : 1175
Enregistré le : 20 nov. 2011, 15:30
Localisation : FRANCE - (91) - Essonne - Breuillet

Re: Problème GPL

Message par avantime91 » 30 avr. 2015, 07:05

A suivre :arrow:
ImageImage
Image

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 08 mai 2015, 15:10

Problème résolu !!!

Déposé chez Alfort GPL mercredi soir, il commence par me dire : ça ressemble à un problème de qualité de gaz... si c'set ça, faudra vider le réservoir, et pour ça, faut déposer... comptez 3-4 heures de MO...
En espérant qu'il n'y ai pas le vapo, etc... à démonter et à remettre en état si endommagé par la mauvaise qualité de GPL... Mais il me rassure : comme j'ai pas insisté et pas roulé avec le GPL depuis le problème, ça devrait aller...

Il m'appelle le lendemain matin... "qui a touché à votre véhicule ? c'est quoi ce boulot ?" En gros; il m'explique qu'on lui a sagouiné son installation : les fils qui relient le calculateur essence aux injecteurs, sont coupés et raccordés en de multiples endroits...
Il m'explique que quand il fait l'installation, c'est normal qu'il y ait un ou deux raccords... mais jamais 4 coupures/soudures sur le même fil !!!
Je lui dit que seul lui et American Car City ont eu le véhicule...
Mercredi, j'avais été chez Davis78 (concessionnaire Jeep à Buchelay, chez qui m'envoyait Dodge pour faire les rappels constructeurs)... Ils n'ont pas pu faire un des rappels, le P54 qui concerne le relais pompe essence, car l'installation a été modifiée pour le GPL, et que le fil qu'ils devaient dévier a été pris pour le GPL... la notice Chrysler ne s'applique donc pas à la lettre... Et comme American Car City avait remplacé le relais suite à ma panne de décembre, problème a priori réglé...

Alfort GPL appelle American Car City (ils bossent ensemble), qui lui dit ne pas se rappeler l'avoir touché... Je les appelle en leur demandant s'ils se f...tent de moi ? et leur rappelle leur intervention de décembre... "Ah oui, en effet", et là, après quelques appels et rappels, comme par hasard, ils me disent qu'en vérifiant dans l'historique, le faisceau d'alimentation injection du Durango avait déjà été modifié 2 fois avant... Donc ils étaient parfaitement au courant de ces multiples soudures... Mais le chef d'atelier, de me dire qu'une soudure, avec la résine pour l'étanchéité et la gaine thermorétractable, c'est bien plus solide qu'il fil... :roll:
En gros je dis à American Car City : arrangez-vous entre vous, avec votre partenaire, y'a que vous qui avez touché le véhicule (puisque même la dernière révision GPL, c'est eux qui l'ont emmené chez lui), moi je veux que ça marche...

Bon, appel dans l'après-midi d'Alfort GPL : c'est bon, ça fonctionne, le véhicule est prêt... J'y file (bon galère le RER, comme d'hab !)..; cool, il m'attends, j'arrive 1/4h après la fermeture, veille d'un WE de trois jours...
On discute pas mal, il me montre l'installation, les photos qu'il a prises :shock:
ImageImageImageImageImage
Il me montre le boulot qu'il est en train de faire sur un superbe RAM neuf, il me donne son avis sur le comportement d'American Car City qui pour lui sagouinent son boulot et descendent le GPL en flèche pour vendre leurs kits bioéthanol...
Il était écoeuré : imaginez, si vous allez chez un autre installateur, ce qu'ils vous diraient à coup sûr du boulot de celui qui a installé le système GPL, et ce que vous penseriez de moi ?
Il me dit qu'en gros, si quelqu'un venait d'ailleurs avec un tel bazar, il ne voudrait pas y mettre les mains...
Il me raconte comment American Car City l'a engueulé de me l'avoir dit...
On parle reprogrammation, de Brice, de Hummer...

Ah oui, j'oubliais, il a donc résolu mon problème, même s'il ne s'explique pas la raison pour laquelle ça déconnait : en gros, il y avait un problème de tension sur l'alimentation du calculateur GPL... Il s'était piqué à l'installation (il y a 71.000km...) sur l'alimentation du calculateur essence, comme préconisé dans la notice Chatel... Mais a priori, la tension n'était pas suffisamment "propre", et si le calculateur essence peut s'en accommoder, le calculateur GPL lui a besoin d'une tension beaucoup plus régulière, pour permettre aux électrovannes de décoller...
Il s'est donc repiqué directement sur la batterie, et... ça marche !!!

En bref, il m'a fait super impression, un vrai passionné, qui m'a l'air sérieux et honnête...
Il ne m'a fait payé que 2 heures de recherches de panne, ce qui, additionné à la révision GPL + remplacement des filtres, a porté la facture à 307€... Je trouve que je m'en tire bien !
Il a aussi touché un réglage, et me dit que je ne devrais plus avoir de problème au départ arrêté au péage... (même si la première réponse qu'il m'avait faite, quand j'ai déposé le Durango, était qu'il faudrait sûrement ajouter un vapodétendeur, car ils sont donnés pour jusque 6 litres, mais le Hemi tire bien, alors ça peut être un peu juste dans certaines phases d'accélération...).

Voilà, il me reste à aller voir American Car City pour leur dire ma manière de voir les choses... Je suis à la limite de leur faire un recommandé pour me couvrir, car dans 1 semaine ça fera 1 an que je leur ai acheté, et ce foutoir sur le faisceau injection, qu'ils ont indirectement reconnu connaître, me semble pouvoir relever du vice caché...
Je dois leur déposer le Durango lundi 25 mai pour la vidange (ah oui, parce que Davis78 n'a pas pu la faire, car ils ont serré le bouchon de vidange comme des malades, alors que c'est un carter en plastique, et Davis78 n'avait pas envie de tout casser, et que je sois bloqué...) : ils ont intérêt à me la faire pour pas cher, et à prendre en charge la remise à propre du faisceau (que je préférerais confier à Alfort GPL, pour 2-3 heures de MO, soit maxi 200€...).

Désolé pour le roman... En résumé : problème GPL réglé... Super content d'Alfort GPL ; super vénère contre American Car City... Et super impression chez Davis78 qui, en plus des rappels constructeur, m'a changé le filtre habitacle gratos, et m'ont paru pros...
On a parlé du Garage de l'Hôtel de Ville : il me dit qu'ils bossent bien, mais sur des plus petits véhicules ; Alfort GPL s'est plus spécialisé sur les américaines et gros moteurs...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 08 mai 2015, 18:44

Merci pour ces infos !!!
J'aime tes romans :wink:
Image

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 17 nov. 2015, 10:06

Dodge GPL... le retour !!! :evil:

En juillet ma femme a pris le durango pour un petit trajet... Elle trouvait qu'il broutait au ralenti au GPL... Allumage voyant moteur, elle se met à l'essence et termine tout à fait normalement son trajet (elle se dit juste bizarre, il fait pas le même bruit que d'habitude... Mais ca c'est sûrement qu'elle psycote...).
Je rentre le soir, branche l'interface elm, lecture codes défauts : P0300 (misfire...). Il n'est plus présent (voyant moteur restant allumé, mais défaut seulement en mémoire).
Je fais un essai route, rien d'anormal, il ne broute pas au ralenti, accélérations normales... ni au GPL, ni à l'essence. J'efface le défaut, le voyant moteur s'éteint, ras...

Mais cet été, j'ai roulé uniquement à l'essence. J'ai le sentiment d'avoir moins de puissance (mais peut-être la paranoïa ?)... Mais plus jamais de voyant moteur... Et dès que je remets le GPL, ça bringuebale là-dedans...

Je suis retourné voir ALFORT GPL en septembre, il a gardé le Durango 2 jours pour finalement me le rendre en me disant que pour lui ça ne venait pas du GPL (il dit avoir changé les injecteurs, calculateurs...) et ça le fait tout le temps...
Il me dit que pour lui ça vibre et broute aussi à l'essence (mais beaucoup moins).

Je suis retourné voir Brice (LSX Calibration) : il a monitoré l'engin en roulant... A l'essence, RAS : bon équilibre des mélanges droite/gauche (à 2-3% près).
Il me dit : "vas-y, passe au GPL"... et là... houlà ! direct les vibrations, et un gros déséquilibre de mélanges : trop riche de 25% d'un côté et trop pauvre de 15% de l'autre...
On va voir un mécano qu'il connaît, à Garancières (Stéphane) : très sympa, spécialiste de l'américaine.
Je démarre le moulin (à l'essence), alors que Stéphane est derrière... RAS ! Nickel même : une horloge pour lui... Selon lui, impossible que ce soit une soupape qui soit en train de dégager comme on le pensait avec Brice, car le moteur aurait tendance à réaspirer les gaz...
Je bascule au GPL... Et rebelotte ! Pour lui, pas de lézard, c'est soit un injecteur GPL qui donne pas, soit un problème d'allumage, mais il a pas voulu me vérifier les compressions, en me disant que ce serait inutile.
Brice rappelle ALFORT GPL : il lui soutient la même chose qu'à moi...

Bref, rdv pris avec Brice la semaine dernière, et on a changé les bougies (16 !!! ) et inversé les bobines côtés droit/gauche...
Démarrage : essence toujours ok (3.9% trop pauvre à gauche, 4.9% à droite...) ; passage au GPL : Ben... Rebelotte !
Donc retour au point de départ...
Enfin pas tout à fait : au moins on sait que c'est pas un problème d'allumage...
Par contre la céramique entourant l'électrode des bougies était toute rougir (rouge brique)... On a regardé sur le net : dû à une surchauffe... Sûrement la faute au GPL : je crois que ça faisait pareil sur mon avantime GPL ; surtout que là les bougies posées en décembre dernier par American City étaient des NGK standard... On a remplacé par des AUTOLITE XP5325 Xtreme Performance (bien que Brice me dise que ça serve pas à grand chose car le plaquage iridium s'en irait en 30.000km...) ; mais commandées aux US chez Rockauto (ça me revient moins cher que les standard que m'avait mises American Car City en décembre dernier...).

J'ai voulu tester en débranchant les injecteurs GPL un à un pour voir quand il y en aurait un qui ne changerait pas le problème, mais au premier, le Dodge est repassé direct à l'essence...

Au final, j'ai pris rdv chez un autre installateur GPL recommandé par un membre du forum http://www.300cpassion.com : FIEVEZ Automobiles à St Waast (près de Lille)...

Rentré tard hier soir de St Waast...
Tout d'abord, super accueil de Sébastien et son équipe... Ambiance rétro dans ce garage de passionné Renault... D'ailleurs, clin d'oeil à notre passion d'ici : l'Avantime... en filigrane sur la facture... :mrgreen: Alors j'ai pas pu m'empêcher de taper rapidos la discut' avec Sébastien malgré l'heure tardive (21h...). Il en a possédé 2, v6 boites méca...

Donc arrivé vers 15h15 (la route a été plus longue que prévu en raison des barrages filtrants de la gendarmerie à chaque péage de l'autoroute...)... et c'est parti pour 6h de recherches, de creusage de méninges, de tests multiples, d'essais route, véhicule bardé de capteurs, ordinateur... Au moins les 2/3 du temps à deux : le patron et un de ses gars...
Ils ont éliminé toutes les pistes une à une... injecteurs GPL, durites, connectiques, filtres, émulateurs, injecteurs essence... (voir détails des recherches sur la facture jointe)
Image
Au final, pour lui, ça viendrait du calculateur, seule manip qu'il n'a pas pu faire car il n'avait pas en stock de calulateur PRINS VSI 1 pour v8...

Je suis donc reparti à plus de 21h... Sébastien me commande le calculateur, et j'y retournerai pour qu'il me le change... Vu tout ce qu'il a fait et testé, il est certain que c'est ça... Je croise les doigts...
Je m'en tire donc quand même pour un billet d'environ plus de 1000€...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 17 nov. 2015, 14:04

En gros le même problème qu'avait Knarfi sur son AVT... c'est bizarre ces calculos qui ne tiennent pas le distance....
Image

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 17 nov. 2015, 14:48

Tu m'intéresses, tu peux m'en dire plus sur le problème de Knarfi !?

Entre temps, j'ai eu Fievez Automobiles en ligne, qui a eu l'importateur PRINS pendant plus d'une demi-heure au téléphone... En gros, l'importateur ne crois pas une seconde à un problème calculateur...

Donc il me dit de faire, dans l'ordre, trois choses :
- remise à l'origine de la cartographie pour voir si ça élimine le problème ;
- prise de compression à froid (il insiste bien que je lui dise ce que m'a dit Stéphane quand on y était avec Brice)...
- si ces deux pistes ne donnent rien, tenter remplacement simultané des 2 émulateurs, car il a testé, mais émulateur par émulateur car il n'en avait qu'un en stock ; et comme il me dit que les émulateurs gèrent pour l'un les cylindres 1, 2, 3 et 4, et pour l'autre les cylindres 5, 6, 7 et 8, mais que le positionnement des cylindres par banc sont : d'un côté cylindres 1, 3, 5 et 7 et de l'autre 2, 4, 6 et 8, le remplacement d'un émulateur n'impacte que la moitié des cylindres d'un banc...

Bref, on progresse pas beaucoup...

Je vais ce soir faire le test de remise à l'origine de la carto chez LSX Calibration... Mais lui n'y croit pas...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
avantime91
Messages : 1175
Enregistré le : 20 nov. 2011, 15:30
Localisation : FRANCE - (91) - Essonne - Breuillet

Re: Problème GPL

Message par avantime91 » 18 nov. 2015, 08:12

Désolé mon ami,mais je n'est pas assez de compétence sur ce sujet pour t'aidé au mieux :oops:
ImageImage
Image

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 19 nov. 2015, 16:57

Knarfi avait un relais d'injecteur de passage GPL/essence qui restait collé en mode GPL, donc il tournait bien au GPL mais des le retour essence il annonçait un misfire et tournait en 5 cylindres. Et comme l'ÉCU d'origine avait enregistré l'erreur, tant qu'on effaçait pas cette erreur, il ne tournait plus qu'en 5 cylindres même au GPL....
Donc en démarrage à chaud, il démarrait à l'essence et détectait tout de suite le misfire et se mettait direct sur 5 cylindres, alors qu'en démarrage à froid, il ne détectait pas de misfire tout de suite et se mettait à marcher sur 6 cylindres dès le passage au GPL !
Voilà, j'espère que ça pourra t'aider....
Image

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 19 nov. 2015, 17:13

Ce que tu appelles les relais de passage GPL/ essence, c'est les émulateurs qui coupent les injecteurs essence au passage au GPL ?
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 23 nov. 2015, 11:07

Ça doit être ça....
Image

knarfi
Messages : 245
Enregistré le : 27 févr. 2014, 16:18
Localisation : FRANCE - (42) - Loire - Saint Etienne

Re: Problème GPL

Message par knarfi » 23 nov. 2015, 13:24

Tiens, on parle de moi par ici :mrgreen:

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 10 déc. 2016, 17:39

Voici les dernières nouvelles : j'ai récupéré mon Durango ce matin... Problème résolu !!!! :mrgreen:
C'était donc les injecteurs...
Je partage longuement ici car je pense que les infos qui suivent peuvent concerner tous les véhicules... évidemment il y a certaines spécificités au v8... (nombre d'injecteurs, ...).

Pour rappel, mes symptômes : ralenti instable, voire calage, en roulant, voyant moteur orange, basculement essence...
Donc sur les conseils de Olivier, chef magasinier chez Davis 78, je suis allé voir cet installateur qui ne fait plus malheureusement de particuliers normalement, mais qui a accepté de prendre mon Durango puisque recommandé par lui.
Vu toutes les recherches faites précédemment, il a d'abord branché une bouteille en shuntant l'arrivée de mon réservoir, pour éliminer la piste qualité du GPL dans le réservoir, et tous les problèmes hors du compartiment moteur (genre colmatage d'une durite...)... mais le problème est resté entier.
Il s'orientait ensuite sur le calculateur : ce qui m'aurait au final arrangé, car c'est cher, mais pas tant que ça... Il a donc vérifié avec Prins tous les réglages du calculateur mais tout était ok...
Il a alors, sur les conseils de Prins, testé de changer une des rampes injecteurs (car il n'en avait qu'une d'avance, et encore, d'occasion) et tenté un nettoyage des injecteurs avec un produit qui décrasse bien... et là, c'était pire !!! Il voyait, sans avoir le temps de lire tout, car la voiture basculait rapidement à l'essence, des défauts sur les injecteurs des deux rampes... On a donc décidé de tenter le remplacement des deux rampes d'injecteurs... Il les commandes dans la nuit de dimanche à lundi, les reçoit vendredi matin, les pose l'après-midi, et... bingo ! ça marche !!! 8)

Voici donc l'explication : problème de qualité du GPL !!!
  • le GPL contient des résidus nommés oléfines qui sont des "résidus huileux", et qui sont particulièrement présents dans le GPL de mauvaise qualité produit par raffinage du pétrole (certaines régions de France sont plus touchée que d'autre par ces problèmes de qualité, ça dépend des raffineries ; ce qui n'est pas le cas en Belgique et Pays-Bas a priori, car il est fait à partir du Gaz Naturel...)
  • ces oléfines traversent les 2 filtres (phase liquide et phase gazeuse), puis se déposent sur les injecteurs de GAZ, les colmatent et finissent par les boucher complètement (si problème de qualité de GAZ bien sûr)
  • lorsque des injecteurs de GAZ se bouchent (on comprend bien que malheureusement, ce problème va concerner plusieurs sinon tous les injecteurs), la sonde lambda détecte une anomalie de richesse, et elle demande au calculateur d'enrichir énormément le mélange "air/gaz", via ses paramètres adaptatifs. Lorsqu'on repasse en essence, on se retrouve donc beaucoup trop riche en "air/essence" (à cause des paramètres adaptatifs) et le fonctionnement à l'essence devient lui aussi complètement perturbé du moins le temps du réapprentissage (ralenti essence instable, plus aucune pêche à bas régime).
  • avant de totalement colmater, c'est donc un problème qui est compensé par le calculateur sur les paramètres de sonde lambda (à chaud), et il passe donc quasiment inaperçu ; avec le temps, la température transforme les résidus en goudron et alors c'est le blocage des aiguilles internes de l'injecteur et l'allumage du voyant moteur...
C'est donc une piste sérieuse, à vérifier avant d'engager des dépenses importantes à remplacer toutes les autres pièces... Et c'est bien là mon problème, comme me l'a dit mon sauveur : les rampes de 4 injecteurs Prins valent tellement cher, qu'il y a bien peu d'installateurs qui en ont 2 d'avance... et faire le test avec une seule rampe neuve sur nos v8 ne permet pas de vérifier à coup sûr le problème, puisque les injecteurs de l'autre rampe sont aussi touchés, et donc le ralenti est instable...

Il est le ditributeur Landi Renzo en France, et il me confirme que Prins est du très bon matos (enfin Keihin puisque ce n'est pas Prins qui les fait, mais ce fabricant japonais qui fait des injecteurs GPL et essence de haut de gamme), mais ils sont très sensibles à la qualité du GPL...
La conception des injecteurs Landi Renzo montés d'origine sur grand nombre de véhicules de série (Dacia, etc...), avec un injecteur monté un peu comme une bougie, plongeant dans le moteur et faisant étanchéité, fait que ce fabricant a pu faire une évolution de ses injecteurs avec des petits trous sur tout le pourtour par lesquels les impuretés sont évacuées directement dans le moteur...
Mais Prins pas possible... et quand ils se colmatent avec ces impuretés grasses qui deviennent du goudron avec la température, il n'y a souvent plus rien à faire... il vend des produits de nettoyage à vider dans le réservoir, mais il me dit que ça sert pas à grand chose... en tous cas pas en curatif ! Idem, il me dit que les sociétés qui font de la rénovation injecteurs par bains ultrasons, c'est cher et vraiment pas assuré : pour lui, ca marche pas (pour info, une société sur le net basée en Bretagne prend près de 60€ par injecteur... donc pas loin de 500€ pour mes deux rampes...).
Donc son conseil : changer les filtres régulièrement : le filtre gazeux au moins tous les 15.000km ; le liquide, environ 50.000km. Et pour le gazeux, il m'a dit que je pouvais le faire moi-même, et m'a montré comment faire !
À part ça en entretien, pas grand chose : les bougies (sur le Durango tous les 50.000km), et inutile de prendre des iridium : argument purement commercial pour lui ! Le top : des NGK, celles préconisées pour essence, très bien (elles contiennent déjà de l'iridium), mais surtout pas la marque Champion (il y aurait des problèmes de compatibilité avec le GPL). Au CT, ils vérifient les fuites, et... et si j'ai un soucis nécessitant passage à la valise GPL, je passe le voir... cool !

Voilà ; il s'interroge pour éventuellement rouvrir un garage pour les particuliers (il avait mis la clé sous la porte à cause de l'effondrement du marché et ne travaille plus que pour équiper des flottes entières), mais il défend à fond le GPL et en vante les mérites y compris sur l'impact sur l'huile moteur en disant qu'on peut largement espacer les vidanges dans l'absolu, puisque contrairement à l'essence, le GPL a beaucoup moins d'impuretés et l'huile noircit moins... d'ailleurs il a un espace, voiture utilitaire, il me dit ne pas avoir fait de vidanges dessus depuis 300.000km... bon là il pousse...

En tous cas, grâce à lui, je roule de nouveau au GPL, j'ai un super contact si j'ai un soucis dessus... ça m'a coûté un bras (1000 balles les deux rampes d'injecteurs, plus les filtres et quasiment rien de main d'œuvre), donc va falloir rouler pour amortir... :lol: et ça, ça m'arrange... :mrgreen:

Pour ceux que ça intéresse, on trouve pas mal d'infos sur ce phénomène pour les Dacia sur le net (http://www.forum-auto.com/marques/dacia/sujet7030.htm), non parce que Landi Renzo est moins fiable (à écouter mon sauveur, c'est le numéro 1 des fournisseurs au niveau mondial, parce que capacité de production assurant les constructeurs d'offrir des délais de réparation corrects, et avec des prix corrects : un injecteur chez eux coûte moins de 30€ (revendu 190€ par RENAULT), à comparer aux Prins qui coûtent 4 fois plus cher... Et si on entend plus parler de problèmes chez eux, c'est un facteur de volumétrie (90.000 sandero en France équipées GPL par exemple).
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6813
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: Problème GPL

Message par brio77 » 12 déc. 2016, 09:57

Merci Emeric poir ton post encore super documenté et clair !
J'espère qu'à rouler trop riche tu n'as pas trop encrassé tes catas.... Il ne te reste plus qu'à faire cramer tout ça, mais avec un gros V8, difficile de rouler pleine charge très longtemps :lol:
Image

knarfi
Messages : 245
Enregistré le : 27 févr. 2014, 16:18
Localisation : FRANCE - (42) - Loire - Saint Etienne

Re: Problème GPL

Message par knarfi » 12 déc. 2016, 14:03

Super interessant !

C'est ce qui doit se passer sur mon vaisseau car j'ai les mêmes symptômes. (Oui en fait ça ne fonctionne toujours pas comme il faut !)

Il faudrait donc que je change les injecteurs ?

ag17
Donateur 2016 [Merci !]
Messages : 1383
Enregistré le : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Problème GPL

Message par ag17 » 12 déc. 2016, 14:17

Cela ressemble à cela, c'est bien expliqué par Duc.l avec son compte -rendu parfaitement explicite :!:

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 12 déc. 2016, 18:05

knarfi a écrit :Il faudrait donc que je change les injecteurs ?
Peut-être : il faudrait que tu testes une autre rampe d'injecteurs dont tu serais sûr du bon fonctionnement...
Modifié en dernier par duc.l le 12 déc. 2016, 20:40, modifié 1 fois.
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

ag17
Donateur 2016 [Merci !]
Messages : 1383
Enregistré le : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: Problème GPL

Message par ag17 » 12 déc. 2016, 19:55

J'aime bien le terme d' "objecteurs" mentionné par notre cap'tain super GPL :wink: .
Peut-être : il faudrait que tu testes une autre rampe d'objecteurs dont tu serais sûr du bon fonctionnement...[/quote]

Avatar du membre
duc.l
Donateur 2009 & 2011 & 2013 [Merci !]
Messages : 1608
Enregistré le : 11 mars 2008, 02:57
Localisation : 78 - Conflans-Sainte-Honorine

Re: Problème GPL

Message par duc.l » 12 déc. 2016, 20:44

Je ne vois pas de quoi tu parles... :mrgreen:
Satané correcteur orthographique iPhone...
Jeep Wrangler Unlimited MY18 3.6 L V6 284 CH - JK Edition 2018 Bright White
Renault ZOE Intens R240 43kW Gris Givré (2015)
Renault CLIO 1 phase 3 Alyzée 1.4L Energy Noir Nacré (1997)

Répondre

Retourner vers « Les carburants alternatifs »