auto radio

retrouver ici tous vos aides et mode d'emploi relatif au site web
Répondre
perron
Messages : 22
Enregistré le : 13 mai 2014, 19:43

auto radio

Message par perron » 29 mars 2019, 11:39

Bonjour,

Suite a changement moteur sur mon V6 avec immobilisation de plus de 12 mois pour pb de pièces et remplacement de la batterie je ne sais pas si cela a un rapport mais l'auto radio est off et impossible de le remettre en service y a t il un rapport avec le changement de batterie ? toutes les connexions ont l'air OK. y a t il une manoeuvre a opérer chez Renault personne ne sait ce qui est très étonnant n'est ce pas !

Merci pour votre aide

ag17
Donateur 2016 & 2019 [Merci !]
Messages : 1493
Enregistré le : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: auto radio

Message par ag17 » 29 mars 2019, 11:48

Me semble bien qu'il faut remettre le code à 4 chiffres, comme indiqué dans le manuel de la radio :wink:

ag17
Donateur 2016 & 2019 [Merci !]
Messages : 1493
Enregistré le : 04 janv. 2010, 11:27
Localisation : FRANCE- (79) - Deux Sèvres -

Re: auto radio

Message par ag17 » 31 mars 2019, 13:00

Peut-être plus facile avec le mode d'emploi:
Scan0009.jpg
Mais faut-il l'avoir ce code :!: , sinon demande chez le losange :wink:
Bon usage :arrow:

perron
Messages : 22
Enregistré le : 13 mai 2014, 19:43

Re: auto radio

Message par perron » 01 avr. 2019, 12:03

Merci, mais l'auto radio est sur OFF et quand j'appuie sur ON rien ne se passe, les piles sont neuves et quand j'appuie sur tuner , c'est bien tuner qui est affiché sur la télécommande mais l'auto radio reste sur off et ne me demande jamais de code ...
Je vais craquer...

Avatar du membre
bond174
Donateur 2010 [Merci !]
Messages : 2835
Enregistré le : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: auto radio

Message par bond174 » 01 avr. 2019, 12:36

L'avantage d'ajouter des informations à sa signature c'est qu'en cas de question on sait immédiatement dans quelle direction chercher pour pouvoir t'aider......
1 - toutes version sauf Privilège : code radio 4 chiffres
2 - version Privilège : pas de code

Dans le cas de la version 2 si la télécommande fonctionne mais OFF reste affiché au tableau de bord c'est sans doute le fusible de 10A de l'Auditorium qui est grillé :wink: mais son remplacement nécessite la dépose du siège passager..... :shock: (même le 1er Avril :mrgreen: )
Image
N°3481/4422 - Membre Avantime Connexion - Amicale Avantime - PMA
Présent : Suresnes Auto Rétro (92) les 21 & 22/09

perron
Messages : 22
Enregistré le : 13 mai 2014, 19:43

Re: auto radio

Message par perron » 01 avr. 2019, 14:25

tu as raison, c'est bien, une version privilège, je regarde le fusible merci pour ton aide

avantime V6 privilège de 2001 boite manuelle

Avatar du membre
murena57
Messages : 261
Enregistré le : 25 févr. 2017, 16:25

Re: auto radio

Message par murena57 » 01 avr. 2019, 15:52

Autant déporté le fusible de l'auditorium en même temps.
Image

knarfi
Messages : 250
Enregistré le : 27 févr. 2014, 16:18
Localisation : FRANCE - (42) - Loire - Saint Etienne

Re: auto radio

Message par knarfi » 01 avr. 2019, 16:50

As tu essayé de tenir enfoncée la touche supérieure de la commande au volant ?

perron
Messages : 22
Enregistré le : 13 mai 2014, 19:43

Re: auto radio

Message par perron » 01 avr. 2019, 18:12

Bonsoir,

Le fusible est bon l'auto radio est alimenté et bien sur j'ai essayé de rester appuyé sur la touche au dessus de la commande au volant

Avantime V6 privilège de 2001 au GPL depuis 2003, couleur prune, boite manu, c'est a y perdre son latin...!

Avatar du membre
bond174
Donateur 2010 [Merci !]
Messages : 2835
Enregistré le : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: auto radio

Message par bond174 » 01 avr. 2019, 19:21

perron a écrit :
01 avr. 2019, 18:12
Bonsoir,

Le fusible est bon l'auto radio est alimenté et bien sur j'ai essayé de rester appuyé sur la touche au dessus de la commande au volant

Avantime V6 privilège de 2001 au GPL depuis 2003, couleur prune, boite manu, c'est a y perdre son latin...!
Tu as vérifié le fusible radio sous le siège avant directement sur la radio ou celui sous la trappe noire sous le tapis de sol passager :?:
Image
N°3481/4422 - Membre Avantime Connexion - Amicale Avantime - PMA
Présent : Suresnes Auto Rétro (92) les 21 & 22/09

perron
Messages : 22
Enregistré le : 13 mai 2014, 19:43

Re: auto radio

Message par perron » 02 avr. 2019, 09:05

les deux tout est bon.

Avatar du membre
bond174
Donateur 2010 [Merci !]
Messages : 2835
Enregistré le : 10 mai 2007, 14:32
Localisation : FRANCE - (92) - Hauts de Seine
Contact :

Re: auto radio

Message par bond174 » 02 avr. 2019, 09:40

Je sèche
Image
N°3481/4422 - Membre Avantime Connexion - Amicale Avantime - PMA
Présent : Suresnes Auto Rétro (92) les 21 & 22/09

Avatar du membre
murena57
Messages : 261
Enregistré le : 25 févr. 2017, 16:25

Re: auto radio

Message par murena57 » 02 avr. 2019, 20:23

Vérifier le faisceau avec les prises vertes au niveau du pied de porte passager, près du B2I.
Image

Répondre

Retourner vers « Besoins d'aide sur Avantime Passion ? »