2,2 DCI Mode dégradé

Quand le problème touche le moteur et ses annexes ...
... turbo, pmh, bobines, damper, injecteur, EGR,
JMP
Messages : 89
Enregistré le : 31 janv. 2011, 23:42
Localisation : Vaires-sur-Marne

2,2 DCI Mode dégradé

Message par JMP » 15 déc. 2011, 15:04

Hello
Maintenant que la boîte est changée, avec tout ce qui va autour (environ 3000 Euros de pièces et consommables Rono, bien plus chers que pour de ma vieille Jaguar XJS 3,6, à qualité au moins égale !!!) voilà-t-il pas que mon AVT se met en mode dégradé sur la route sans prévenir, ou plutôt si en bipant un coup bref, assorti d'une sinusoïdale puis de l'injonction "service" au tableau de bord.
Ce n'est probablement pas la vanne EGR, qui est condamnée depuis longtemps....
Puis le moteur repart normalement, quelques kilomètres plus loin, après avoir trainé comme si le turbo était inopérant (expérience vécue, elle aussi) sans prévenir...
Bref, c'est du Rono DCI dans toute sa splendeur - mais pour être juste, le moteur a quand même 208000 kms d'origine, et quand il tourne, il tourne encore pas mal.
Si l'un de vous a une idée sur ce genre de caprice, je suis preneur !
Merci

Avatar du membre
Spaza
Messages : 4862
Enregistré le : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: 2,2 DCI Mode dégradé

Message par Spaza » 15 déc. 2011, 19:38

Cette vignette c'est allumée plusieurs fois sur la mienne associée à la perte de puissance jusqu'à zéro et arrêt du véhicule.

2 fois avec madame au volant sur l'a31 en deuxième file (Merci bon dieu) avec passage chez Renault.
- vanne egr
- injecteurs
- régulateur de pression

Et la troisième fois, sur la route des Alpes en plein désert, la nuit et sans réseau sfr :twisted:
600 km ensuite avec angoisse, car au bout d'un moment, elle a décidé de repartir.
Diagnostic du garage sur place," faut tout contrôler, mais j'ai des doutes sur l'utilité des réparations précédentes !"
Au bout d'une semaine: pompe à injection et depuis plus de 100 000 km sans probleme.
Prise en charge par Renault pour une grande partie, mais pas sans mal 8)
Image
Quand tu roules 500 000 km en Avantime DCI, tu peux finir à vélo, mais c'est pas rigolo !!!
ImageImage

JMP
Messages : 89
Enregistré le : 31 janv. 2011, 23:42
Localisation : Vaires-sur-Marne

Re: 2,2 DCI Mode dégradé

Message par JMP » 18 déc. 2011, 21:34

Ce truc du tuyau il me l'a fait cet été sur autoroute = arrivé en Italie (entre nous, l'heure de M.O. chez Rono Italie est de 54 Euros seulement.... et eux sont compétents, du moins où je suis allé) le tube a été changé, car solidaire du caoutchouc qui s'était échappé et non vendu à part : je vais quand même vérifier s'il ne s'est pas endommagé ou déplacé depuis....
Je comprends mieux pourquoi un certain nombre d'Avantime de fin de série ont éé "offerts" à des lycées techniques, plus formateur, y a pas !
D'autres auraient été mis à disposition des secours routiers pour des exercices de désincarsération...... J'ai des doutes, mais c'est une autre solution aux problèmes

f1avantime
Messages : 70
Enregistré le : 21 juil. 2011, 18:58
Localisation : savoie 73

Re: 2,2 DCI Mode dégradé

Message par f1avantime » 20 déc. 2011, 21:38

franchement j'ai des doutes cassez une voiture qui a encore une grosse valeur pour une simple épreuve d'entrainement sa paraît improbable je demande des preuves . :D

Encore une légende urbaine anti vaisseau ou frustré. :D

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6815
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: 2,2 DCI Mode dégradé

Message par brio77 » 21 déc. 2011, 00:41

Si si, j'ai même vu une photo, mais c'est normal, c'est à Romo ! Elle style ou la photo ?
Image

VLNC1962
Donateur 2009 [Merci !]
Messages : 1469
Enregistré le : 15 mai 2008, 04:34

Re: 2,2 DCI Mode dégradé

Message par VLNC1962 » 21 déc. 2011, 22:53

Brio a raison ce n'est pas une légende urbaine, j'ai aussi vu les photos des véhicule détruit pour l'entrainenemnt des secours routier

JMP
Messages : 89
Enregistré le : 31 janv. 2011, 23:42
Localisation : Vaires-sur-Marne

Re: 2,2 DCI Mode dégradé

Message par JMP » 23 déc. 2011, 14:52

C'est aussi à Romorantin que j'ai eu confirmation de ces destructions (massives ? Le nombre en est inconnu....)
Ce n'est donc pas une légende (pourquoi urbaine ?) soit dit sans acrimonie, n'en déplaise aux censeurs
Bon Noël à tous !

alextenrev
Messages : 25
Enregistré le : 29 août 2011, 13:04

Re: 2,2 DCI Mode dégradé

Message par alextenrev » 28 févr. 2012, 17:16

Bonjour a tous !!!

Bien, j'ai un probleme equivalent.
Il m'a fait plusieurs fois le cout du voyant service a rajouter a cela le fait qu'il n'ai plus de puissance et qu'il fume comme un cochon...

Bref, est ce que la dégradation du tube qui arrive sur l'échangeur air/air peut faire fumer mon vaisseau ?
Si oui je vais vite faire ce changement car j'en ai un peu marre d'avoir peur de tomber en rade.

Avatar du membre
brio77
Donateur 2008 & 2009 & 2010 & 2013 & 2016 [Merci !]
Messages : 6815
Enregistré le : 19 déc. 2006, 11:14
Localisation : FRANCE - (35) Ille et Vilaine - DINARD

Re: 2,2 DCI Mode dégradé

Message par brio77 » 28 févr. 2012, 18:26

alextenrev a écrit :Bonjour a tous !!!

Bien, j'ai un probleme equivalent.
Il m'a fait plusieurs fois le cout du voyant service a rajouter a cela le fait qu'il n'ai plus de puissance et qu'il fume comme un cochon...

Bref, est ce que la dégradation du tube qui arrive sur l'échangeur air/air peut faire fumer mon vaisseau ?
Si oui je vais vite faire ce changement car j'en ai un peu marre d'avoir peur de tomber en rade.
:mrgreen:
Si tu as marre d'avoir peur de tomber en panne , change le DCI par un essence...
Image

alextenrev
Messages : 25
Enregistré le : 29 août 2011, 13:04

Re: 2,2 DCI Mode dégradé

Message par alextenrev » 29 févr. 2012, 10:41

je suis bien d'accord...
C'est le seul diesel de la maison et il le fait savoir.
le 2L m'aurat bien plu mais je fait avec ce que j'ai...

Des idées sinon ?

Avatar du membre
zechrisd
Donateur 2009 [Merci !]
Messages : 880
Enregistré le : 28 déc. 2007, 12:06
Localisation : 91

Re: 2,2 DCI Mode dégradé

Message par zechrisd » 29 févr. 2012, 10:57

As-tu essayer de débrancher ta vanne EGR ?
[Secrétaire fictif de "l'atelier de manouchs"]

alextenrev
Messages : 25
Enregistré le : 29 août 2011, 13:04

Re: 2,2 DCI Mode dégradé

Message par alextenrev » 29 févr. 2012, 11:28

Elle est débranchée et désactivée depuis que j'ai mon vaisseau

alextenrev
Messages : 25
Enregistré le : 29 août 2011, 13:04

Re: 2,2 DCI Mode dégradé

Message par alextenrev » 19 mars 2012, 17:42

Ca y'est il est en rade, c'est officiel.
Mon vaisseau a été gentil, je suis tombé à 1Km de chez moi... Donc un petit coup de barre, il est chez moi.

Maintenant, quand je démarre, il me met le voyant service, s'etouffe et s'eteint...

Les durites de l'echangeur air/air sont propres extérieurement, je vais maintenant devoir m'y mettre franchement.
Je repoussais l'echéance car je n'ai pas encore trouvé de pont... Bref...

Vive le DCI :evil:

Avatar du membre
mulanee
Messages : 104
Enregistré le : 24 juil. 2007, 18:35
Localisation : 91 limite 78
Contact :

Re: 2,2 DCI Mode dégradé

Message par mulanee » 02 avr. 2012, 21:12

J'ai eu le cas de façon récurrente vers 60000km, problème de masse sur le faisceau électrique.
J'ai eu le cas avec la durite de turbo débranchée, ça fume très noir.
J'ai eu le cas avec le retour de gazole des injecteurs cassé, ça se voit il y a du gazole partout.
Gris acier - 150 HP '2002
198000Km , déjà

alextenrev
Messages : 25
Enregistré le : 29 août 2011, 13:04

Re: 2,2 DCI Mode dégradé

Message par alextenrev » 03 avr. 2012, 11:49

Merci,
je sens que ca va finir par un démontage moteur.
En même temps je ferai la courroie et changement des injecteurs.

atrebate01
Messages : 98
Enregistré le : 10 août 2011, 14:06
Localisation : Penchard 77 près de Meaux France

Re: 2,2 DCI Mode dégradé

Message par atrebate01 » 11 mai 2012, 18:56

Bonjour,
Pour ma part ,même problème , mêmes symptômes , et toujours sans solution.
A L'AIDE !!!!!!!!!!!!! :cry: :cry: :cry: :cry:
AVANTIME 2.2 DCI Dynamique 2003 . 314.0000 KMS

Avatar du membre
Spaza
Messages : 4862
Enregistré le : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: 2,2 DCI Mode dégradé

Message par Spaza » 14 déc. 2012, 23:47

et ...

atrebate01
Messages : 98
Enregistré le : 10 août 2011, 14:06
Localisation : Penchard 77 près de Meaux France

Re: 2,2 DCI Mode dégradé

Message par atrebate01 » 15 déc. 2012, 14:57

Et......
c'est réparé depuis; Echangeur d'air remplacé, vaisseau reparti comme neuf.
AVANTIME 2.2 DCI Dynamique 2003 . 314.0000 KMS

JMP
Messages : 89
Enregistré le : 31 janv. 2011, 23:42
Localisation : Vaires-sur-Marne

Re: 2,2 DCI Mode dégradé

Message par JMP » 18 mars 2013, 16:31

Auto réparée !
Le mécanicien a passé la bête à la valise, et s'est aperçu que la pression calculée en amont et en aval du capteur (situé en bas à droite près du radiateur) n'était pas la même, moteur arrêté, d'où premier problème, résolu par un bon nettoyage, et une facture sympa.
L'autre capteur, côté filtre à air, était mort, ce qui n'arrangeait rien = le bout de plastique chez Rono = 120 € environ.
Les deux sont maintenant opérationnels, et c'est tout bon.
J'espère repartir pour quelques milliers de kms, après les 230.000 déjà au compteur avec le moteur d'origine !
Merci à tous pour vos réponses

Avatar du membre
Spaza
Messages : 4862
Enregistré le : 24 avr. 2011, 23:29
Localisation : FRANCE - (57) - Moselle - Vallée de la Fensch

Re: 2,2 DCI Mode dégradé

Message par Spaza » 18 mars 2013, 22:27

Une photo de ces capteurs pour les immortalisés dans une fiche avec les symptômes et les remèdes.
Merci

JMP
Messages : 89
Enregistré le : 31 janv. 2011, 23:42
Localisation : Vaires-sur-Marne

Re: 2,2 DCI Mode dégradé

Message par JMP » 27 avr. 2013, 09:57

Dès mon retour en France début mai, je vous envoie les photos (si je trouve l'endroi exact ! j'ai répété ce que m'a expliqué le garagiste)
Pour autant, l'auto s'est mise en sécurité encore une fois après un circuit à vitesse soutenue en montagne, mais seulement une fois..... wait and see.

Avatar du membre
Dogboy
Messages : 608
Enregistré le : 20 mai 2014, 19:21
Localisation : France (94) Val-de-Marne - Pyrénées

Re: 2,2 DCI Mode dégradé

Message par Dogboy » 12 mars 2015, 15:50

Mon Dci fait un peu des siennes, avec une perte de puissance dans les faux plats qui oblige à anticiper les dépassements. Dans les montées un peu longues, sur l'autoroute, je me fais gratter par les Clio! :evil:
Un petit coup de voyant "défaut injection" de temps en temps pour confirmer que ce manque de pêche a une origine.
Le passage à la valise indique simplement un manque d'air à l'admission. :?: :?:
Pas de fumée, pas de conso d'huile, démarrage ok, durites d'intercooler propres sans traces d'huile.
La vanne EGR est nettoyée et condamnée, le circuit de l'intercooler ne présente pas de fuite apparente.
C'est le défaut chiant car elle tourne sinon comme une horloge et que l'origine de ce problème est difficile à cerner.
J'ai eu la même chose sur mon espace 3 (1,9Dti), la première fois c'était la vanne EGR, la seconde fois l'intercooler percé (facile à trouver)

Cette fois je n'ai pas encore mis la main sur le défaut. Je cherche un autre débimètre pour faire un test pendant quelques temps. Si quelqu'un en a un sur une étagère à me prêter, cela m'arrangerait. :P :love2:
Mais on va y arriver quand même!
ImageImage ImageImage
V6-Privilège taïga 2002 V6-Privilège Iliade 2001 Jaguar XJ-S V12 coupé 82 -
Mercedes SLC280 1976 -

alain
Messages : 863
Enregistré le : 03 oct. 2013, 18:13
Localisation : FRANCE - (76) - Seine Maritime - Dieppe

Re: 2,2 DCI Mode dégradé

Message par alain » 12 mars 2015, 16:23

je crois que pour faire juste un essai tu peux simplement le débrancher et tu verras quelle sera la différence.
Image
en jante pleiades 18 blanc no moteur 3250
Image
250 000 km régulateur limiteur
4 pneus nordex 235 45 18
peinture airbag

Avatar du membre
Dogboy
Messages : 608
Enregistré le : 20 mai 2014, 19:21
Localisation : France (94) Val-de-Marne - Pyrénées

Re: 2,2 DCI Mode dégradé

Message par Dogboy » 12 mars 2015, 21:23

Bonne idée, faut juste que je trouve un beau faux-plat pour la tester en région parisienne. :lol: Et surtout hors bouchons.
Mais j'essaye demain.
ImageImage ImageImage
V6-Privilège taïga 2002 V6-Privilège Iliade 2001 Jaguar XJ-S V12 coupé 82 -
Mercedes SLC280 1976 -

Avatar du membre
Dogboy
Messages : 608
Enregistré le : 20 mai 2014, 19:21
Localisation : France (94) Val-de-Marne - Pyrénées

Re: 2,2 DCI Mode dégradé

Message par Dogboy » 13 mars 2015, 14:51

Petit test à l'heure du déjeuner, 70 bornes entre les radars, débimètre débranché.
Bilan, pas de difference notable, les défauts et la mise en mode dégradé apparaissent de la même manière. La conso semble avoir nettement augmenté.
Je ne sais pas ce que je dois conclure :?: :?: . A tout hasard, je vais chercher un autre débimètre mais je n'y crois pas trop.
Je poursuis la traque! :mrgreen:
ImageImage ImageImage
V6-Privilège taïga 2002 V6-Privilège Iliade 2001 Jaguar XJ-S V12 coupé 82 -
Mercedes SLC280 1976 -

Répondre

Retourner vers « Les Problèmes de Moteur »